Sign in to follow this  
Followers 0
rebi

vga problem

9 posts in this topic

for a long time i heard sound in the start of windows that i thought it about

windows , but when i read in internet i find that is about directly graphic card

(One Long Beep, Two Short Beeps Video Problem

my notebook is : dell vostro 1310 vga : 512 geforce

when i turn it on i heard those sound and i heard that windows start up just it dos not have

any photo , i plug it a cabl of external monitor ,again it dint have photo to see

ok so can you help me how can i solve it myself ?

Share this post


Link to post
Share on other sites

After a bit of research you need to take out the ram and hardrive and just throw the rest away.

IF it is a dedicated video card you can fix it but it will be SUPER EXPENSIVE!

Share this post


Link to post
Share on other sites

i take it out of hard drive and ram but it didn't work

i read that it must be work for a long time to be worm and maybe it will be work

Share this post


Link to post
Share on other sites

plz chat online with me

yahoo :rebvari@yahoo.com

nimbuzz : Pashabara - in mobile every time

Edited by rebi

Share this post


Link to post
Share on other sites

NO yahoo for me thank you.

I was telling you the laptop is trash. :(

It will cost as much as a new budget laptop to fix.

Share this post


Link to post
Share on other sites

the laptop is trash

i will send it to china

unfortunately or maybe it can not be solved

:thumbsup_anim: never mind freind

Share this post


Link to post
Share on other sites

hi my best friend

i was send my laptop to china

it has been solved the problem

120 $

and it work again :thumbsup_anim::pirate:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0