RicaNeaga

Windows 7 Toolkit v1.3.0 BETA

257 posts in this topic

I'm fascinated with this program for some time ... it's time to thank you for your work and make a humble contribution ...

Thanks and regards ... ;-)

Estoy fascinado con este programa desde hace algún tiempo... ha llegado la hora de agradecer tu trabajo y hacer una humilde aportación...

Gracias y saludos... ;-)

Número de confirmación: pixel.gif 6V1006168M104715X

Edited by alfreire

Share this post


Link to post
Share on other sites

while I was trying to slipstream updates with ldr/qfe option for my win7, some updates gave me error: Windows Package Manager: "Operation failed with 0x80070005 Access denied."

before slipstreaming:

- I used W7T for tweaks, removing very unnecessary packages (e.g. DVD Maker, Video & Audio Samples), some add-ons

- After using W7T, I used sysprep to install some updates which can't be slipstreamed (e.g. .Net Framework 4 (with updates), DirectX,), install some tools

P. S. : I using W7T in Windows Developer Preview <

Share this post


Link to post
Share on other sites

I think you're supposed to integrate updates first however if its not happening to them all it's probably updates for the packages you have remove.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

I think you're supposed to integrate updates first however if its not happening to them all it's probably updates for the packages you have remove.

I THINK this is correct. Updates and drivers first. Then addons, tweaks, and removals. Then sysprep.

Cheers and Regards

Share this post


Link to post
Share on other sites

v52 released

*Added Skip Auto-Activate to unattended

*Added list of default keys to unattended

*Stop W7T from writing error logs for drivers

Share this post


Link to post
Share on other sites

What to expect so far for build 53 (not released yet):

*NEW: Black Viper presets for tweaks.

*FIX: AIO Tool will import reg files properly

*Tweak: Change CMD Text has more options.

Just working through all the requests so if you have any requests and/or ideas then now is the best time :)

Edited by Legolash2o
sirtex likes this

Share this post


Link to post
Share on other sites

Norton Internet Security 2011 deletes w7t 1.3.052 beta because of supicious file. I have added it to the exclusions list. That's ok.

I have started to test it and think about ideas. There is no idea yet LOL

Share this post


Link to post
Share on other sites

Did Norton say anything about 1.3.0.51?

I'll check the IE download links and i think it will let you integrate your IE version :) EDIT: Done.

Edited by Legolash2o

Share this post


Link to post
Share on other sites

Did Norton say anything about 1.3.0.51?

Yes, it said someting: post-23280-0-27096900-1318864492_thumb.j

The responses for 1.3.0.52B and 1.3.0.51 were the same.

Share this post


Link to post
Share on other sites

What does it say under "Details" and "Origin"? I'll try NIS 2012 trial to see if i get the same thing.

EDIT: NIS says it is safe, must be 2011 version, ill try and check that too :)

EDIT: NIS 2011 works fine too, make sure you have the latest updates installed for it :)

What was you doing at the time that NIS popped up?

Edited by Legolash2o

Share this post


Link to post
Share on other sites

@Hornet512

Can your NIS be fake? :)

Share this post


Link to post
Share on other sites

What does it say under "Details" and "Origin"?

I could't delete w7t from my NIS2011 antivirus and SONAR exlusions list to see "details" and "origins" tab again because the list is empty ! :ranting: I could't find w7t in history neither. :g:

What was you doing at the time that NIS popped up?

I downloaded w7t on my desktop and extract. Run as administrator. When it finished checking for updates, norton blocked and deleted it to the quarantine.

Can your NIS be fake? :)

Really? How can I understand? It is 90 day trial downloaded from symantec.

Anyway, I think that is not an important issue.

Thanks answering.

Cheers.

Edited by hornet512

Share this post


Link to post
Share on other sites

Clicking the download button got me W7T103-52B.7z - should it not be W7T130-52B.7Z ?

Extracting the download and then running the program showed the version correctly - minor glitch but it could mess with someone.

Edited by ChiefZeke

Share this post


Link to post
Share on other sites

Download link seems to be broken... :g:

If you click it it will offer image download, and definately its not directing to download page... :rolleyes:

Edited by Etz

Share this post


Link to post
Share on other sites

This same old error is back and it is due to a bug in the forum software. To get around it, until it is, if ever, fixed, right-click the Download image/button and choose open link in a new tab/window. That will always work.

Cheers and Regards

Share this post


Link to post
Share on other sites

Shouldn't there be a warning when a user tries to integrate KB2533552 that silent installs should be used for this patch?

Edited by GieltjE

Share this post


Link to post
Share on other sites

I'll try and do it for KB2533552, i don't know any others which require silent.

Share this post


Link to post
Share on other sites

I'll try and do it for KB2533552, i don't know any others which require silent.

Done, in fact it will automatically add it to the silent install list :)

http://imageshack.us...eselection.jpg/

http://img594.images.../desktoptgo.jpg

for IE Desktop Icon

http://img4.imagesha.../8043/miscr.jpg

for "White CMD Text" Does not Selection Option "a1" "a" vs....

Sorry, please explain what you want me to do? I've added the options for 1a and a in the tweaks section.

Read:

Share this post


Link to post
Share on other sites

What to expect so far for build 53 (not released yet):

Quote

*NEW: Black Viper presets for tweaks.

*FIX: AIO Tool will import reg files properly

*********Tweak: Change CMD Text has more options.*********

they come with v53?

When we want to add a program for all versions would not it be more logical to use the $ oem $?

Setupcomplete.cmd better not to do with adding and Addon?

Instead of adding the program to Version 11

How to throw an idea into the $ oem $

Edited by rulman

Share this post


Link to post
Share on other sites

v53 released

*NEW: Black Viper presets for tweaks.

*Tweak: Change CMD Text has more options.

*Added skip button on startup form (splash)

*Added new IE9 MSU links

*W7T will add some updates to silent installer if they can't be integrated

addons are different, addons can directly install the application before Windows installation. Although i do think some addons do u silent installer like .NET 4

sirtex likes this

Share this post


Link to post
Share on other sites

I get a popup displaying some reg changes and a OK button when integrating an addon:


---------------------------
---------------------------
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\W7T]
"Reapers .NET Framework 4"="%DVD%:\\Apps\\Reapers_Dot_Net_Framework_4\\Reapers_Dot_Net_Framework_4_AIO_x64.exe*"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce]
"W7Toolkit"="W7TRunOnce.exe /autoclose /autostart"
---------------------------
OK
---------------------------

I guess this is just a debug message?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.