Jump to content


Photo

Windows 7 Toolkit v1.3.0 Release Candidate 2


  • This topic is locked This topic is locked
80 replies to this topic

#41 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 06:23 PM

That update can't be integrated into an offline image, W7T should add it to the silent installers list to be installed after Windows installation.

#42 geromichi

geromichi

    Member

  • Members
  • PipPip
  • 39 posts
  • OS:Windows XP Pro

Posted 26 January 2012 - 06:57 PM

That update can't be integrated into an offline image, W7T should add it to the silent installers list to be installed after Windows installation.

That was the case until last build, it added automaticaly to the silent installers but new build "forget" to do it.

#43 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 09:56 PM

Hi,
with 97Rc version, KB2533552 isn't integrated.
Thx


Fixed the issue with it no adding to the silent installers list :)

#44 adminxp

adminxp

    WinCert Friend

  • Members
  • PipPipPipPip
  • 112 posts
  • OS:Windows 7 x64

Posted 26 January 2012 - 10:18 PM

Fixed the issue with it no adding to the silent installers list :)

i hope u will release v98 tomorrow evening?:)
also - did you speed up the programm? i reduced amount of drivers by only 15% and W7T need 14 hours to make its work.
it was 20-22 hours in v90-95 versions

#45 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 10:26 PM

A lot of things should be quicker, especially at extracting files. However i don't think drivers is one of those things, but sounds good! :D

#46 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 10:44 PM

EDIT: Can everyone who has already downloaded v98 please download it for a fix, thanks :)
  • 1.3.0.98RC^New error log prompt on closing
Picture provided above, this new screen will show you what's in the log and whether you want to upload it or not. Please upload the logs though :P
  • 1.3.0.98RC^AIO Drivers tab has split 'Version' and 'Date' of drivers
As requested, the driver 'Version' and 'Date' are now in a separate column.
  • 1.3.0.98RC^FIX: W7T attempted to add some updates as language packs
W7T treated some updates as language packs. Hopefully this has been fully fixed :)
  • 1.3.0.98RC^FIX: SoLoR Updates did not show x86 'Additions'
Self-explanatory really, if you selected 'Additions' it only showed x64 updates. Also SoLoR updates will no longer automatically search for Windows 7 x64 updates and will let you choose first.
  • 1.3.0.98RC^FIX: Updates which require silent installation did not detect properly
Some updates which required to be integrated silently did not get detected if they are a MSU file, this has not been fixed.

Edited by Legolash2o, 26 January 2012 - 10:59 PM.


#47 Etz

Etz

    WinCert Pro

  • Members
  • PipPipPipPipPip
  • 449 posts
  • Location:Estonia
  • OS:Windows 8 x64

Posted 26 January 2012 - 11:08 PM

v98 feels lot faster on my new i7 on integrating updates than v96, difference is approx 3-4 times...
Great job... :dancing:

BTW: Small question, are W7Toolkit or DISM, single or multithreaded, I always seem to utilize only one core (since Q6600) on those processes... :g:
Never had an DualCore CPU, so I cannot comment behavior on those...

Edited by Etz, 26 January 2012 - 11:12 PM.


#48 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 11:14 PM

W7T multi-threaded, DISM probably single (ask Microsoft), W7T can only run one DISM at a time though :(

Ofcourse it's faster you have an i7 now, or did u have the i7 on v96? lol.

Edited by Legolash2o, 26 January 2012 - 11:17 PM.


#49 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 26 January 2012 - 11:40 PM

Just a reminder that no more requests will be added because well theres only 2 more builds left to the FINAL build and i don't want to start screwing things up for it :D

#50 Etz

Etz

    WinCert Pro

  • Members
  • PipPipPipPipPip
  • 449 posts
  • Location:Estonia
  • OS:Windows 8 x64

Posted 27 January 2012 - 07:51 PM

Ofcourse it's faster you have an i7 now, or did u have the i7 on v96? lol.


Same rig only difference is W7Toolkit version, theres no point to compare different CPU archidectures ;)
Basically used a stopwatch, its almost exactly 2 times faster on integrating updates part, have you changed something lately? :P

FYI... DISM is single threaded... ;)

Edited by Etz, 27 January 2012 - 07:53 PM.


#51 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 28 January 2012 - 01:04 PM

WOW! Two builds away from final and everyone posts all there issues in one night :P Hopefully i will get time to resolve them all, but my University essay needs to be done so that's my priority for the next couple of days. Wish you guys posted them earlier :P

I've moved a couple of posts into their own topic:

@mirecek1965
http://www.wincert.n...strange-things/

@serg130270
http://www.wincert.n...ak-not-working/

#52 adminxp

adminxp

    WinCert Friend

  • Members
  • PipPipPipPip
  • 112 posts
  • OS:Windows 7 x64

Posted 28 January 2012 - 10:09 PM

we dont hurry you:)) even now program do its work very well.

#53 haki

haki

    Lurker

  • Members
  • Pip
  • 5 posts

Posted 01 February 2012 - 05:07 PM

I can not integrate the Swedish language in Windows 7 with W7T130-98RC

#54 MassXL

MassXL

    Lurker

  • Members
  • Pip
  • 5 posts
  • OS:Windows 8 x64

Posted 02 February 2012 - 03:12 AM

So I was making a PRO/ULT 64 bit install with updates and a few other things (few tweaks, and themes). I ended up with a 3.3 Gig Windows 7 folder (NORMAL!)... I go to create a ISO for burning and it somehow comes away with a image size of 343 Megs (should be 3.3 gigs like normal)... The folder size after I ran create ISO is now 343 Mb as well.. What happend to my 3 gigs of files?

They are gone!

I thought something happened odd so I tried this again! Both ended up with the same result.
I did pick W7T to use the same drive I had the ISO extracted to (E:). I will put those settings back to W7T default and try again.


** Update ** so I set the W7T MISC options for Temp and Mount folder back to C:\ and all is well again. Kind of a major bug?! wasted around 6 hours of CPU time finding out that simple fact.

Thanks!

Edited by MassXL, 02 February 2012 - 08:30 PM.


#55 boogerlad

boogerlad

    Lurker

  • Members
  • Pip
  • 7 posts
  • OS:Windows 7 x64

Posted 02 February 2012 - 07:17 AM

I have a question. If I have two x64 images, is there a difference if I create an aio via wim manager or all-in-one disk creator?

Edited by boogerlad, 02 February 2012 - 07:18 AM.


#56 mooms

mooms

    Hello world !

  • Global Mods
  • 1,121 posts
  • Location:France
  • OS:Windows 7 x64

Posted 02 February 2012 - 03:28 PM

Hi Legolash2o

I have created an all in one disk (x86 and x64 with all edition except enterprises ones) with updates and addons integrated.
All is working well except that edition names are still in English, can you fix this for the next version please.

Edited by mooms, 02 February 2012 - 03:28 PM.


#57 Legolash2o

Legolash2o

    Win Toolkit Programmer

  • Global Mods
  • 5,120 posts
  • Location:Hull, UK.
  • OS:Windows 8 x64

Posted 05 February 2012 - 11:53 AM

Mooms, do you mean during installation or when select the image with W7T?

I remember having to change it back to name instead of displayname due to an issue but can't remember what.

Edited by Legolash2o, 05 February 2012 - 11:54 AM.


#58 myselfidem

myselfidem

    Wincert Addict

  • Members
  • PipPipPipPipPipPip
  • 598 posts
  • Location:Suisse
  • OS:Windows 7

Posted 05 February 2012 - 12:14 PM

Yes, it was done! But now doesn't work, selecting the install.wim images (Always in english) !
Thanks.

Edited by myselfidem, 05 February 2012 - 05:27 PM.


#59 Kelsenellenelvian

Kelsenellenelvian

    Master of my domain!

  • Global Mods
  • 2,979 posts
  • Location:U.S.A.
  • OS:Windows 7 x64

Posted 05 February 2012 - 04:57 PM

Lego = There was a rather annoying issue of the names and descriptions getting language and capitilaztions confusion when other languages were implemented.

#60 ripmeoff

ripmeoff

    Member

  • Members
  • PipPip
  • 17 posts
  • OS:Windows 7

Posted 05 February 2012 - 07:51 PM

I can not integrate any updates (anything at all) in danish language in Windows 7 with W7T130-98RC ???????




issue solved...................... it was my f...... newly bought kis (kaspersky internet security) that caused the problems damm it,going back to eset nod ess.

Regards Ripmeoff

Edited by ripmeoff, 05 February 2012 - 08:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users