Jump to content
ricktendo

[Legacy] .NET Framework AIO for XP x86 (1-10-2016)

Recommended Posts

Muchas gracias rick, dos preguntas, este reemplaza a los addons del net que veniamos descargando ? y asi como ya no hay soporte para xp, tampoco va a haber para estos que son para XP, es decir este es el ultimo de los net con las actualizaciones ?,  gracias.

Share this post


Link to post
Share on other sites

Thanks you finlay we have again a Up-to-Date Windows XP dotNET AIO Installer Pack.  ^_^

Edited by SuperLOL

Share this post


Link to post
Share on other sites

Thanks Rick.  I'll go ahead and ask since I know there are others that would like it, but is there a chance you could make a similar pack for XP x64 and 2003?  ( I assume the same pack could be installed on both? )  I think that type of pack has always been missing from the various .NET offerings.  Just a thought.

 

Cheers and Regards

Share this post


Link to post
Share on other sites

Thanks Rick.  I'll go ahead and ask since I know there are others that would like it, but is there a chance you could make a similar pack for XP x64 and 2003?  ( I assume the same pack could be installed on both? )  I think that type of pack has always been missing from the various .NET offerings.  Just a thought.

 

Cheers and Regards

 

+1 for that as for xp x64, net framework 1.1 not available, I'm trying to make that but stuck in what thing that doesn't needed by windows (just like ricktendo did, he's very good in slimming the pack so only needed component will be installed).

Share this post


Link to post
Share on other sites

Updated with KB2966782

How is the FTP, is it still giving problems?

I would like to no longer have to upload these mirror files (I have slow internet)

BTW I have no plans on adding language packs, too much work for too few people

Share this post


Link to post
Share on other sites

This one worked for me this time, but I don't know if one success is a sufficient test. :)  Besides, my experience in the last several months has been that the bigger the download the more likely that there will be a problem, and this one is not too big.

 

Cheers and Regards

Share this post


Link to post
Share on other sites

Updated with KB2966782

How is the FTP, is it still giving problems?

I would like to no longer have to upload these mirror files (I have slow internet)

BTW I have no plans on adding language packs, too much work for too few people

Still disconnecting frequently on my side. Quick for about 16MB and then gone. Happens when using FF normal downloader which doesn't support resume. Can't the owner of the FTP debug this?

 

MediaFire gave me no problems. I still have the option of using another downloader that supports resume if

you decide to kill the mirror.

Edited by click-click

Share this post


Link to post
Share on other sites

If I wanted to remove .NET 1.1 support, I could: 1) Delete the 'DNF11' folder and 2) Remove lines 63 and 64 (see below) from install.cmd, correct?

START /WAIT DNF11\netfx.msi TRANSFORMS=NETFX11SP1.MST %VERBOSITY% /norestartSTART /WAIT WaitNET.exe %VERBOSITYSHORT%
Edited by Uncle_Gadget

Share this post


Link to post
Share on other sites

hey ric, if u update it then plz mention the date like the other .net topics so it will be easier for others to know about the new update.. thankx

Share this post


Link to post
Share on other sites

.NET Framework 2.0 SP2 will not be installed, no matter if run silent installation or attended installation.

It was tested in clean VM's with XP with SP3 only.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×