Jump to content
stashekmajcherc

WinToolkit 1.5.4.4. for WINDOWS 10 has expired .

Recommended Posts

Hi,

Independently from Chains1041 I found out the same workaround a few days ago and published it in German Windows-Unattended forum.

The reported issue only affects All-in-One-Integrator in WTK 1.5.x. But not  ISO Maker, USB Boot Prep and not WTK 1.4.47.2.

You have to adjust the date to 2016 before calling the All-in-One-Integrator, but it should re-adjusted while processing in order to get correct time stamps for Install.WIM and LS.INI.

 

Hope Lego will read this and fix the bug.

Although I helped to translate WTK v2 to German, it's more important to keep WTK v1 running under Win10.

 

Regards,

Nemo

 

Edited by Nemo_G

Share this post


Link to post
Share on other sites

Well..I found one more way to use this wonderful tool.

Using DISM++ I just mount iso,than I just turn on All In One Integrator and Toolkit automatically detect that there is a mount image and start working!!!Yo can try it if you want!

Cheers!

Share this post


Link to post
Share on other sites

I've bin using this Toolkit for years now and really liked the latest verion 1.5.4.8 and the last time I used it, was Dec. 22. 2016 with Windows 10 1607, was working fine and today I just wanted to make an ISO with the Toolkit, but the Toolkit doesn't work...!!! Now I should update to version 2 and what shoud I say, I don't like it... v1.5.4.8 was working really good with Windows 10 how can I get it back to work... ??? Setting the clock back to 2015 didn't for me. Somebody have a better idea? Just hope that Lego will solve this...

Share this post


Link to post
Share on other sites
On 2017. 01. 20. at 9:15 AM, stashmajcherc said:

Well..I found one more way to use this wonderful tool.

Using DISM++ I just mount iso,than I just turn on All In One Integrator and Toolkit automatically detect that there is a mount image and start working!!!Yo can try it if you want!

Cheers!

THIS was the only method I could customize a Win10 setup, THANKS!! :)

Shoud I mount both install.wim and boot.wim, or only the first?

Edited by boardlord

Share this post


Link to post
Share on other sites

Yup, I blocked the auto-setting for time/date and I even tryed to just mount the "install.wim" but even then, it wants me to update to v2 :( and if I use v2 this comes up

Win-Toolkit.jpg

Share this post


Link to post
Share on other sites

Today unfortunately the proposed workaround with changing the date to 2016 no longer worked for me when I wanted to integrate the actual cumulative paches into a Win10/RS1 image with WTK v1.5.4.8.

As long as Lego won't fix the bug only the older WTK v1.4.47.2 will handle Win10 images. Tests (x64 and x86) in VMs were successful.

A short description with link to DL the old version you'll find in German Windows-Unattended forum. When following the link have a look at paragraph 4!

@Legolash2o: If you don't want your programs be provided there drop a line to Sven/Unantastbar.

Regards, Nemo

Edited by Nemo_G

Share this post


Link to post
Share on other sites
On 16/01/2017 at 7:16 PM, rhahgleuhargh said:

@sameh elsakka

Did you uncheck the setting "update date automatically" (don't have the english terms) ? If not computer will stay to year 2017. I confirm it works, here is a screenshot.

date.png

Hello,

De mon coté le changement de date ne change rien ça fait toujours pareil :(. 

Share this post


Link to post
Share on other sites
2 hours ago, rhahgleuhargh said:

@Tifo71

... Regarde tes messages, je t'ai envoyé le lien pour télécharger une ancienne version de WTK qui fonctionne avec Win 10.

Didn't you read my post ? There is no need for PNs. Everybody can find the appropriate DL for WTK 1.4.x., although it's not written in French.

Regards, Nemo

Edited by Nemo_G

Share this post


Link to post
Share on other sites
3 hours ago, Nemo_G said:

Everybody can find the appropriate DL for WTK 1.4.x., although it's not written in French.

Hello,

Apparently it's not the case ! :) The link I gave via PM was to your post, I just answered first to the PM before posting here.

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites

Good news, guys:

Quote

For those having issues with WTK v1 and Windows 10. I've now removed the expiry limit entirely and uploaded the new version 1.5.4.9

Available >HERE<

In the meantime Legolash2o replaced v1.5.4.9. Later test builds can be found >HERE<.

 

Regards, Nemo

Edited by Nemo_G
Update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×