Jump to content
ricktendo

[AddOn] Windows Sidebar v6.0.6002.18005

Recommended Posts

Do you have everything installed like dotnetfx3, IE7, MICROSOFT VISUAL C++ 2005, WMP11 & Wireless LAN API (KB918997) ?

If you install this first, reboot , install Alky for XP, reboot, install Windows Sidebar Installer and everything should run just fine. It did by me and I never got any problem after I had an clean install 2 weeks ago :thumb_yello:

Share this post


Link to post
Share on other sites

Try downloading the original unpatched sidebar files from HERE and installing it manually. Overwrite the files in Windows Sidebar directory wit these unpatched ones and repatch sidebar.exe, sbdrop.dll and wlsrvc.dll with alky (right click on them and choose patch vista library)

Share this post


Link to post
Share on other sites

Thank Ricktendo64...but i have 2 question:

1 - In another post: http://www.wincert.net/forum/index.php?showtopic=505

i see this installer Windows_Sidebar_Installer_August_1-2007.exe and before install it must install Alky for Applications XP or 2003....

So i am a little confuse ? this installer is the same of this or not ? I use your procedure of manual install ....or perhaps i can use also this ??

2 - ...in the firs post i read "....Q1: The gadgets don't work, the clock is all black. What do I do?

A: The Sidebar files were not successfully registered. To fix this go to "Add or Remove Programs" and use the "Change" button to fix/diagnose your problem. (It will also repair Nero DiscCopy and some Uninstalled Gadgets)"...okay but in my ad or remove programs there is not CHANGE button...why ??? because i use manual install ?

3 - ..when you said...."Overwrite the files in Windows Sidebar directory with this: Windows Vista RTM Sidebar v6.0.6000.16386... these unpatched ones and repatch sidebar.exe, sbdrop.dll and wlsrvc.dll with alky (right click on them and choose patch vista library) ...you tell to left my manualinstallation and installover it this ? is correct.?

Thank and escuse me

Hispanico

Edited by hispanico

Share this post


Link to post
Share on other sites

I am seeing a very weird issue with my sidebar... After a few minutes into a fresh boot, clicking on gadgets just brings the translucent background of the sidebar into focus and I cannot interact with the gadgets. Has anyone seen this before?

Share this post


Link to post
Share on other sites
I am seeing a very weird issue with my sidebar... After a few minutes into a fresh boot, clicking on gadgets just brings the translucent background of the sidebar into focus and I cannot interact with the gadgets. Has anyone seen this before?
OK I know the setting that is the cause of this.

Right click My Computer and go go Properties

In the Advanced tab choose Settings

Make sure "Smooth-scroll list boxes" is checked and hit OK

hispanico the installer is just a modified version of the AddOn, I made it for ppl who don't use nLite by editing the INF of my addon a bit. They are both similar but the installer is less frequently updated.

I recommend you use the installer and if you want to update the sidebar to a updated version just download the unpatched files and replace the ones the installer adds and just repatch them with Alky for Apps

Share this post


Link to post
Share on other sites
hispanico the installer is just a modified version of the AddOn, I made it for ppl who don't use nLite by editing the INF of my addon a bit. They are both similar but the installer is less frequently updated.

I recommend you use the installer and if you want to update the sidebar to a updated version just download the unpatched files and replace the ones the installer adds and just repatch them with Alky for Apps

Thank rick.....so if i understand..... in my case i use installer and if you release an update like: Ricks_WindowsSidebar_Alky2k31.0_AddOn_70819.7z i download it and install it form file.inf inside...? overwriting files ??

Hispanico

Edited by hispanico

Share this post


Link to post
Share on other sites

....Problem...i install with installer and now when i want exit from side bar, this grey blank windows appear and if i select exit again another ...like image

sidebar1mo0.jpg

the only way to close side bar is go in taskmanager and kill sidebar proccess....

Some help ?

Thank

Hys

...P.S. solved

Lack of memory on my computer ....for install, unistall...etc. Reboot PC and now all OK :sweatingbullets: :sweatingbullets:

Edited by hispanico

Share this post


Link to post
Share on other sites

The LiveClock gadget was originally made for Live.com, but somehow, that lovely gadget has made its way here. When I tore open the addon, I couldn't find any .gadget files. Could someone tell me either how to convert Live.com gadgets to Vista sidebar gadgets or post the LiveClock.gadget file? Thanks!

Share this post


Link to post
Share on other sites

...i try, okay this is not regarding sidebar...but i search to change the gadget slideshow, in particular dimension when this gadget is undocked. I think that the settings are inside

slideShow.js

and are these:

////////////////////////////////////////////////////////////////////////////////

//

// styles for gadget when UNDOCKED

//

////////////////////////////////////////////////////////////////////////////////

function undockedState()

{

gUndockFlag = true;

with(document.body.style)

width=360,

height=280;

with(slideshowBg.style)

width=360,

height=280;

slideshowBg.src="url(images/on_desktop/slideshow_glass_frame.png)";

with(bar.style)

width=112,

height=23,

top=220,

left=119;

with(pictureFrame.style)

top=16,left=17,width=320, height=240;

if(imagePathAndName != undefined)

{

scaleImageForDisplay();

}

}

i try to change some value but only encrease the border but the image left more little....soin which way a can change in setting, so the image follow the dimension of picture frame....

Thank

Hispanico

Share this post


Link to post
Share on other sites

has anyone had any trouble with the gadget installer? every time I go to install a gadget, it get an error report dialog, see below

post-2835-1188493866_thumb.jpg

Share this post


Link to post
Share on other sites
very nice rick very nice, just got my new hardware.....still havin some toruble but got this workin real nice

share your problems with the new hardware in the hardware forum, maybe we can help you :thumb_yello:

Share this post


Link to post
Share on other sites
OK I know the setting that is the cause of this.

Right click My Computer and go go Properties

In the Advanced tab choose Settings

Make sure "Smooth-scroll list boxes" is checked and hit OK

hispanico the installer is just a modified version of the AddOn, I made it for ppl who don't use nLite by editing the INF of my addon a bit. They are both similar but the installer is less frequently updated.

I recommend you use the installer and if you want to update the sidebar to a updated version just download the unpatched files and replace the ones the installer adds and just repatch them with Alky for Apps

DUUUUDE! DUUUUUDE!

You so kick ass. Thanks!

Share this post


Link to post
Share on other sites

hi,

when i install it, i get this runtime errors? whats the problem there, and it also takes about 17-20mb system resource, is that a normal thing with the sidebar, or me doing something wrong?

Share this post


Link to post
Share on other sites
hi,

when i install it, i get this runtime errors? whats the problem there, and it also takes about 17-20mb system resource, is that a normal thing with the sidebar, or me doing something wrong?

Have you followed all instructions from the second post in this topic?

Share this post


Link to post
Share on other sites

Thanks rick your sidebar is working great!!! :thumbsup_anim:

1: BUT i have got 3 problems when you put the windows live messenger gadget on the windows sidebar i get a error that says this...

http://img241.imageshack.us/img241/8067/errorrn1.jpg

2: And when i try to uninstall a gadget the sidebar crashers. but that problem will be fixed soon. :icon_rolleyes:

And one more thing i can't use the iStat wireless gadget on your windows sidebar. :crying_anim02:

Share this post


Link to post
Share on other sites
DUUUUDE! DUUUUUDE!

You so kick ass. Thanks!

Rick, you still kick ass, however I was kinda premature in my assessment of the situation. Even after turning on that feature, my gadgets get covered by the translucent background and I cannot click on them...

Any ideas?

Thanks!

Share this post


Link to post
Share on other sites

Pistolero to re register sidebar libs using the Change button in the Add/Remove Program Sidebar entries... See if that fixes it.

If that does not work try setting your My Computer Performance Settings for Best Apperance.

Share this post


Link to post
Share on other sites

thx for the Windows Vista SP1 Sidebar v6.0.6001.16633, after i instal it all going wel.. the problem is only i failed to run the windowgadgetstyler and the gadgetinstaller... when i double click on it, it wil prompt:

"Windows Sidebar Styler has encountered a problem and needs to close. We are sorry for the inconvenience."

"GadgetInstaller has encountered a problem and needs to close. We are sorry for the inconvenience."

what can i do to fix it?

Share this post


Link to post
Share on other sites

Thanks rick for my windows Vista sp1 sidebar for xp. :thumbsup_anim:

I have installed the new gadget installer and everything is working perfact now!!! :sweatingbullets:

The windows live messenger gadget + the isat wireless gadget are working fine now!!! :thumb_yello:

http://img207.imageshack.us/img207/7599/greatgn7.jpg

THANKS AGAIN RICK :thumbsup_anim:

PS all thats need fixing now is the uninstall for the gadgets and where FINSHIED with the windows sidebar!!! :thumbsup_anim:.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×