Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Yesterday
  3. I figured it out. I didn't have the file properly mounted. All is well now. Thanks. The file “autorun.dll” could not be loaded or is corrupt. Setup cannot continue. Error code [0x7E].
  4. The file “autorun.dll” could not be loaded or is corrupt. Setup cannot continue. Error code [0x7E].
  5. WU failed to install 1903, got stuck at 90% and stayed there. Restarted and recovered. I downloaded ISO and when I click setup.exe I get: The file “autorun.dll” could not be loaded or is corrupt. Setup cannot continue. Error code [0x7E]. Any ideas?
  6. Last week
  7. muy buen dia....muy  agradecido por la oportunidad de estar aqui compartiendo este Post...

  8. @Unantastbar what does that means ? What 1.7.0.14 will require to WinToolkitRunOnce to run ? In my setup, dotnet 4.8 is precisely installed by WinToolkitRunOnce, so any dotnet higher than 3.5 will not run before.
  9. @mooms Sry, my mistake in v.1.7.0.13 WinToolkitRunOnce Required .NET Framework 4.8 *1.7.0.14: WinToolkit Required .NET Framework 4.7.2 and higher *1.7.0.14: Updated WinToolkitRunOnce.exe to v1.6.0.0 *1.7.0.14: WinToolkitRunOnce Required .NET Framework 4.7.2 and higher v.1.7.0.14 comes next Week - this is also the last version for 1.7.0.x v1.8.x comes Soon . . . (with Language Suppoort)
  10. wonderful, is possible install the new version over the previous?
  11. UpdatePack7R2 20.1.17 MEGA: UpdatePack7R2-20.1.17.exe magnet: ?xt=urn:btih:D4B46E47E673C5FCD31C00045397B0F2D49C81F2 Taille 891289608 octets (850 Mo) CRC32: 2A21A6C5 CRC64: 17850123FFAEBAF5 SHA256: D908FBD6E09C1339FEBBD28F882CF034C9BEE5A13BEE2BC694900A8190C0194D SHA1: 87460C848BA3478E2580765C04FB64AA6CFBD29A BLAKE2sp: 41F004ABB86B5A752D0A2A64AA637777C326AB485066ED5247447B5798B69B91
  12. Just wanna update you @shhnedo that I succesfully integrated dotnet via conversion/manual integration pack with the guidance of @abbodi1406. Regards.
  13. I have lots of Windows Vista ISOs but you need to tell me which version (RTM, SP1 or SP2) you want. The good thing about Windows Vista is there are all-in-one ISO images which is very convenient.
  14. ▬▬ஜ۩۞۩ஜ▬▬** What´S NeW / UpdateS / ChangE LoG **▬▬ஜ۩۞۩ஜ▬▬ ► Microsoft Visual C++ 2019 Runtimes 14.25.28508(32bit/64 bit/arm64 bit)
  15. There are a few dozen different ISO files for Vista. Here's an overview: https://www.heidoc.net/php/myvsdump_family.php?family=Windows+Vista You can find the most common Vista images by googleing the file name or the hash (usually on dodgy sites).
  16. What? The whole thing depends on your download speed. It is perfectly fine for it to take 2+ hours since it is a large file.
  17. Good morning I'm doing a job and I need an ISO of Windows Vista x86 and x64 Bits does anyone have to make available? Thanks!
  18. Does the initial file download take 2 plus hours? When I click the link for officecdn.microsoft.com/sg/492350f6-3a01-4f97-b9c0-c7c6ddf67d60/media/en-US/ProPlus2019Retail.img, it shows that it will open in 2 hours; making sure this is correct. Should I be doing something different?
  19. Hello, I have just downloaded the Emsisoft software, please help and send the licence key. Thank you for all your support.
  20. That's worked. Thanks. So what was the issue? Was it a bug? Thankfully it didn't break my custom 1809 Image and Image is working fine. All good!
  21. I can confirm it! I wanted to archive all my Win7 stuff and I had to use version 1.7.0.8.
  22. Tried 1.7.0.13 with Windows 7 x64 and latest UL: WTK RunOnce installer did not launch. Tried two times. 1.7.0.8 works.
  23. Earlier
  24. Version 1.7.0.13 released. Download on first post. *1.7.0.13: FIX: Enable Legacy .NET Framework [Win 8/10]
  25. thanks, still using it as it is very low-cpu and non-intrusive. Not sure if it is even protecting me
  26. Well, you can boot into recovery environment and check(type echo %PROCESSOR_ARCHITECTURE% at Command Prompt). If it is AMD64, then you should use the 64-bit ISO and if it is X86, then you should use the 32-bit ISO. Here is a video on how to fix that error:
  1. Load more activity


×
×
  • Create New...