Jump to content

MANIKANT.S.GUPTA

Members
  • Posts

    323
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by MANIKANT.S.GUPTA

  1. the "force windows media player to 64bit" tweak doesn't seem to work.. if i click on the shortcut it says x86 and not x64...

    btw, have a look in the tweaks suggestions, i added a way to show "open with notepad" in context-menu...

    cheers!

    Its working for me on my live system, May be it's not working with W7 Toolkit, So lego should have a look on this and hope he will try to fix this.

    Full topic is here.

    http://www.wincert.net/forum/index.php?/topic/8808-force-windows-7-media-player-to-run-64-bit/#entry75081

    Please visit the Microsoft source linked below if you still don't believe it.

    http://answers.micro...8a-df50798d5113

  2. Yeah that screen is normal on first run, but i suppose there is a tweak which will disable it.

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

    "DisableFirstRunCustomize"=dword:00000001

    "Check_Associations"="no" {This will be useful if you use other browsers and doesn't want Internet explorer to check whether it is default or not}

    For more Internet Explorer Tweaks you can see the below post

    http://www.wincert.net/forum/index.php?/topic/8743-tweaks-merged/page__view__findpost__p__75262

  3. Hello, do you have any information regarding how to make the gadgets you want appear by default? is it a registry settings or what? lol

    Yes i have the information about it to set the default gadgets if you want i will post it here. Thanks for Considering.

  4. using 43 I add updates and tweaks then click start. it then says completed at the bottom. Just as the others have said.

    Question: Are the main&general W7T options ''Check Images'' and ''Verify Images'' working when checked? I'm asking because I didn't notice any slowdowns or more time spent when those options are ticked. Why not leave them pre-ticked by default? Only a question, not even a suggestion. :)

    And I can also confirm the bug everyone is experiencing with build 43.

    Strange as this version is working properly just tested with my new build

    @ Lego :-

    Allow third party tweak is not working.

    Is it working for others

    Edit:- Confirmed its working

  5. What do you mean by "windows experience" please? The Window's 'speed' testing tool that spits out an "index"? You don't need the Windows Experience Index to optimize SSDs. You just have to make sure all the changes to SDD & OS (BIOs updates, turn on TRIM, turn off hibernation, moving folders, etc) are implemented. Info & tips on how to do this & test is here:

    http://www.zdnet.com...-up-tweaks/2910

    http://www.zdnet.com...-size/2941?pg=3

    http://www.zdnet.com...m-drive/6191299

    http://www.wincert.n...-ssd-partition/

    There are other tools to test HD & system speed.

    I do think adding warnings of dependencies (eg need "Sample Music" to run Windows Experience Index) is a great idea & IMHO needed though. Thanks for the warning!

    I agree with RicaNeaga as i have also removed the Sample Music and this is what know iam getting, There are other too many tweaks which will work some hardware dependent pcs, So W7 Toolkit should tell us or just a short description should be there, Warning or you can say consequences of removing or enablings these will do XYZ , etc etc.

    windows7x64201108312046.jpg

  6. 2. Do you have a working tweak for this?

    3. Do you also have a working tweak for this?

    4. Hmm, i'll have to test this, works fine for me, can you take a print screen of your context-menu :)

    Disable Autorun for All Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:000000ff

    _____________________________________________________________________________

    Disable Autorun for CD-ROM Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000020

    ______________________________________________________________________________

    Disable Autorun for Fixed Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000008

    ______________________________________________________________________________

    Disable Autorun for Network Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000010

    _______________________________________________________________________________

    Disable Autorun for RAM Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000040

    ________________________________________________________________________________

    Disable Autorun for Removable Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000004

    ______________________________________________________________________________

    Disable Autorun for Unknown Drives

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

    "NoDriveTypeAutoRun"=dword:00000001

  7. While Editing the Disc & Image name it would be better if it displays what he is doing, as today i edited the disc name as soon as i clicked on ok and selected edit Image name then it got hanged and got terminated, then i realised first process for renaming the disc name was not completed, Next time i waited for sometime to change the Image name now it was successful. So please add the progress or display option.

  8. In the latest version of W7 Toolkit when unmounting it doesn't automatically closes or asks to close the open files and folder in result in the end it says "image was not successfully mounted". So request you to add this.

  9. They force the hotfix that supersedes it to install the LDR branch of its files, if you want to force the LDR branch there is an option to do this with w7t so you dont have to integrate them

    Can you provide more detail, In solor update pack their is LDR Placeholder folder, in which 13msu files are whether we should integrate those files in Offline image, and if yes then what will the benefits of these integrations.

  10. Mani: That error appears when you close the form whilst it is downloading, i have disable that from happening. Also the cancel button now cancels the download immediately. Just to add... that was a big update your downloading so it will take longer.

    \Can you add download progress bar so we can know whether it is busy in downloading or got hanged.

  11. W7 Toolkit is unable to download updates from solor i tried for office 2010 post sp1 update, i showed "Downloading (1/27)": access-x-none :: 32.66 mb, but even after 20 minutes it was showing the same thing, then afterward i tried to download sp1 updates for x64 then i got one error which is posted below.

    error1k.jpg

    The details are as below:-

    See the end of this message for details on invoking

    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************

    System.ObjectDisposedException: Cannot access a disposed object.

    Object name: 'frmSoLoR'.

    at System.Windows.Forms.Control.CreateHandle()

    at System.Windows.Forms.Form.CreateHandle()

    at System.Windows.Forms.Control.get_Handle()

    at W7T.frmSoLoR.BWDownload_RunWorkerCompleted(Object sender, RunWorkerCompletedEventArgs e)

    ************** Loaded Assemblies **************

    mscorlib

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5446 (Win7SP1GDR.050727-5400)

    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll

    ----------------------------------------

    W7T

    Assembly Version: 1.3.0.36

    Win32 Version: 1.3.0.36

    CodeBase: file:///C:/Users/Mani/Desktop/W7T130-36A/W7T.exe

    ----------------------------------------

    System.Windows.Forms

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5446 (Win7SP1GDR.050727-5400)

    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

    ----------------------------------------

    System

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5447 (Win7SP1GDR.050727-5400)

    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll

    ----------------------------------------

    System.Drawing

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)

    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

    ----------------------------------------

    System.Configuration

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)

    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll

    ----------------------------------------

    System.Xml

    Assembly Version: 2.0.0.0

    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)

    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll

    ----------------------------------------

    Microsoft.mshtml

    Assembly Version: 7.0.3300.0

    Win32 Version: 7.0.3300.0

    CodeBase: file:///C:/Windows/assembly/GAC/Microsoft.mshtml/7.0.3300.0__b03f5f7f11d50a3a/Microsoft.mshtml.dll

    ----------------------------------------

    ************** JIT Debugging **************

    To enable just-in-time (JIT) debugging, the .config file for this

    application or computer (machine.config) must have the

    jitDebugging value set in the system.windows.forms section.

    The application must also be compiled with debugging

    enabled.

    For example:

    <configuration>

    <system.windows.forms jitDebugging="true" />

    </configuration>

    When JIT debugging is enabled, any unhandled exception

    will be sent to the JIT debugger registered on the computer

    rather than be handled by this dialog box.

  12. Unless you force install LDR files you dont need the cumulative hotfix with the updated installer

    http://forums.mydigi...ll=1#post446715

    Hey Ricktendo64 now i am getting little bit confused i want to integrate Internet Explorer 9 latest version, i have an installer in exe format version is 9.0.8112.16421. Is this the latest one, after integrating this one which other update i need fot Internet Explorer. Please provide the updated IE9 link in exe format

  13. have you removed any components?

    Everyone: v33 has been released, hopefully themes will work now as it uses expand.exe and not 7z.exe

    P.S. One person manage to download the new version, they need to redownload it again.

    I have not removed or added anything i am using dvd from MSDN SP1

  14. I am having problem i have just mount an image with wim manager and replaced my modified files and now it gives the error shown below, i have not add any addons or any tweaks, just replaced the files and the same/ I thought my files would be corrupt but i thought to give a try with dism tool (command prompt) provided by microsoft, strange that modified files are working properly. So its confirm that the problem i faced is from the last build. I replaced some files like iexplore.exe for Internet Explorer, Wmplayer.exe but i am getting error as The ordinal 231 could not be located in the dynamic link library iertutil.dll.

    [Removed + Saved picture: Took a while to load]

×
×
  • Create New...