Jump to content

gillesg

Members
  • Content Count

    183
  • Joined

  • Last visited

  • Days Won

    9

Posts posted by gillesg

  1. On 15/12/2017 at 11:54 AM, HackedPwned said:

    EDIT : Par contre la KB3213568 ne se télécharge pas ("xxx was not found on remote server. This file will be skipped").

    L'explication : https://support.microsoft.com/en-us/help/3213568/description-of-the-security-update-for-skype-for-business-2015-lync-20

    Quote

    Notice

    This security update is no longer available because it is not required to resolve the vulnerability discussed in Microsoft Common Vulnerabilities and Exposures CVE-2017-8695.

    J'ai corrigé l'UL.

  2. Bonjour,

    Voici une mise à jour de l'UL x64 complétée pour la possibilité d'avoir un interface dans une autre langue (Anglais initialement) selon vos besoins. 
    Pour positionner la langue dans l'interface, je vous renvoi au lien suivant issu du site de Microsoft.

    https://support.office.com/fr-fr/article/Pack-linguistique-LAP-Language-Accessory-Pack-pour-Office-82ee1236-0f9a-45ee-9c72-05b026ee809f#ID0EAACAAA=2013

    Une fois le pack linguistique LAP (Language Accessory Pack) téléchargé, en faire l'extraction via la commande 

    OfficeLangPack2013_<lang>_x64.exe /extract:"Temp Directory"

    Déplacer tous les nouveaux répertoires suffixés par la langue dans votre  répertoire d'installation d'office 2013x64.

    Pour faire une install unattend du LAP d'office, utiliser le fichier de configuration xml qui se trouve dans 

    L'UL contient le SP1 dans LAP si besoin dans omiu.<lang>.

     

    Bonne intégration à tous.

    UL septembre 2017 : http://www.71yeti.fr/Addons/Office2013-sp1-x64-FRA-09-2016.ulz

     

     

     

  3. Bonjour rhahgleuhargh,

    Suite à ton retour, j'ai remarqué que les updates nécessaires différent selon l'OS.

    En effet, le KB 3203471 (seguiemj2016-kb3203471-fullfile-x64-glb.exe) n'est nécessaire que pour Windows 7. Je fait mes tests sous windows 8.1 et n'ai pas besoin de ce KB, mais j'ai besoin du  KB 3115408 (lync2016-kb3115408-fullfile-x64-glb.exe).

    Je fais un test sous windows 10 et je te dis ce qu'il en est.

    Quote

    je confirme sous Windows 10, nécessité de  KB3115408 mais pas besoin de KB3203471.

    Dans ton UL tu as mso2016 en double [ mso2016-kb3191881-fullfile-x64-glb.exe et mso2016-kb3213549-fullfile-x64-glb.exe ]

    Gilles

  4. Bonjour,

    J'ai mis à jour l'UL pour x64 au 16/7, et lors d'un test cette mise à jour (KB 3115408) est demandée alors qu'un lync-x-none plus récent est présent dans le répertoire updates et est installée. Pour ne pas avoir cette KB demandé j'ai du mettre dans le répertoire update l'extract de cette KB sous le nom lync-0-x-none. Je posais la question pour voir si j'avais un pb avec mon install ou c'tétait un sujet connu.

×
×
  • Create New...