Jump to content

Search the Community

Showing results for tags 'Repair install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • General Discussion
    • Introduction
  • WinCert Member Projects
    • Win Toolkit
    • HeiDoc.net Projects
    • Windows Post-Install Wizard (WPI)
    • WPI, nLite and RVM Addons
    • DX WinNT6.x True Integrator
    • Switchless installers
    • XP Theme Source Patcher
    • OS Transformation Packs
    • Installer Repacks
  • WinCert.net International
    • WinCert.net Turkish
    • WinCert.net Italian
    • WinCert.net French
    • WinCert.net Spanish
    • WinCert.net Dutch
    • WinCert.net German
  • Microsoft Operating Systems and Software
    • Microsoft Windows
    • Microsoft Windows Server Family
    • Microsoft Office
    • Tips and Tricks
  • News, Support, Discussion
    • Software Field
    • Hardware Field
    • Networks and Security Field
    • Games Hangout
    • Scripting and Programming
  • The Design Art Forum
    • Graphics Showcase
    • Windows Customization
    • Web Design/Hosting/Administering
  • Miscellaneous
    • Site and Forum Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'd like to know if there are any known problems or limitations with using Win Toolkit to create a Windows 7 DVD with all the post-SP1 updates for use during a Repair Install. Every attempt I've made so far at performing a Repair Install with a Win Toolkit-generated DVD for post-SP1 64-bit Window 7 Pro has failed with the spectacularly useless error message "Unknown Error" when it reaches the very last steps. Please understand that I'm NOT asking for help with that "unknown error" here! I know this isn't the correct place for that. I'm just wondering if there's some reason why trying to
×
×
  • Create New...