Jump to content
Sign in to follow this  
markyfromars

Windows 8 won`t boot on some of SSD

Recommended Posts

Formatting partition on some of the SSD`s is a bit quite too much for Windows 8. Can it be fixed somehow. The only possible way to install it right now is through Windows 7 as an upgrade.

Share this post


Link to post
Share on other sites

Really??

I plan to do a clean install once I get Windows through SA, but I didn't know that there are SSD issues with installation.

Which SSD are you using?

Share this post


Link to post
Share on other sites

Really??

I plan to do a clean install once I get Windows through SA, but I didn't know that there are SSD issues with installation.

Which SSD are you using?

I got OCZ Vertex 3. When I install Win 8 on unformatted SSD i get an error ; error code 0x80070057 with the message "Windows could not format a partition on disk 0."

I just hope OCZ will be flooded soon with fix requests. I went through OCZ forum today, and what I can tell they had some issues with other SSDs & Installing Win7.

Tomorrow i`ll check some ideas from OCZ forum to solve this.

Share this post


Link to post
Share on other sites

Format it using a Win7 disk. Then once formatted, reboot and install Win8?

Agreed with Lego, seems Windows 8 setup have a hard time formatting your SSD drive. Therefore try to format it using Windows 7 setup and then run Windows 8 setup to have pre-formatted partition for the setup.

I wouldn't say it's a disk issue, rather a Windows 8 RTM issue..

Share this post


Link to post
Share on other sites

Here`s what OCZ Guys Advised:

if it's possible, please try following steps:

- Boot with Parted-Magic and Secure-Erase the Drive

- Shutdown Computer

- Reboot with Parted-Magic and create a new NTFS Partition with the internal Partition Editor

- Shutdown and unplug all other Harddrives

- Retry the Windows 8 installation without reformating the Drive

Believe me or not IT FINALLY WORKED ;D

Though I got another problem When I try install x64 version of either 8 CP or RTM i get blue screen at the very beginning of instalation process WEIRD ;/ Looks like WIn8 will face the fate of Vista. I`ll wait for WIN9

Edited by markyfromars

Share this post


Link to post
Share on other sites

I had LOTS of trouble with the Vertex 3, likely firmware related.

WIN7 would install, then randomly VANISH and the SSD would not be seen in BIOS.

Returned it for a Samsung 830 series (64 and 128GB sizes) and was in Warp Ten after that.

Installed 8 on a lappy with SSD - no problems, amigo.

MARK STRELECKI

Atlanta, GA. USA

Share this post


Link to post
Share on other sites

I don't know what's happening with OCZ. Once I bought USB stick from OCZ and I had big issues with it. Sometimes it was recognized by windows and sometimes not. I have returned it and bought the Corsair stick, just to be on the safe side :)

Share this post


Link to post
Share on other sites

You know, this reminds me of the problems when Windows 95, Windows ME, and Vista got released. What is it with MS? Do they intentionally screw things up every other OS they put out? For that piece of mind, I will not be upgrading to Windows 8. Hopefully by the time Windows 9 comes around, Linux will be the OS of choice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...