Jump to content

KB2761465 for IE10Release Preview (for Win7) can not be integrated


pedilover
 Share

Recommended Posts

Hi Liam,

 

another sceenshot. The Hotfix KB 2761465 can not be integrated with the wintoolkit.

I have an ISO-File in which the IE10 is already integrated. Have a look at the message from "Vandit" from today.

Regards

post-17491-0-11961600-1355648057_thumb.p

Edited by pedilover
Link to comment
Share on other sites

Hi serg130270,

why do you try to integrate a language pack for IE9 when you want to integrated IE10 ??

KB 2761465 is not possible to integrate with the current version of Wintoolkit, but we hope that Liam make a change ....?

Remove the installer IE10-Windows6.1-x64-ru-ru.exe command: E: \ IE10-Windows6.1-x64-ru-ru.exe / x: E: \ IE10 and see for yourself

Link to comment
Share on other sites

You can turn 'Compatibility Check' setting off in the 'Options' tab.

 

UPDATE 1: There are different versions of that update depending on your OS. You can always extract the cab file from the msu and integrate that instead.

 

UPDATE 2: It should add to the list in the next release.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...