Jump to content

[Solved] Aero theme removal bug


Recommended Posts

Ive noticed that selecting to remove the non-aero themes from the advanced component remover, the folder c:\windows\resources\themes\aero also gets removed. By removing that folder most of the aero theme functionality is also removed. Im not sure if this intentional or not, but I doubt it.

Edited by Tjuh
Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

I'm not sure, but it seems I recently had the same bug with version 1.4.1.14...

 

I took the All-In-One Integrator and removed "Ease of Access Themes" and "Extra Themes". I did an installation featuring a self made Autounattend.xml (which also sets Aero).

 

Apparently, c:\Windows\Resources\Themes\aero.theme and c:\Windows\Resources\Themes\Aero\*.* don't suffice... ?!

So Windows' Classic Style is activated instead of Aero. Why do I have to keep the damn Ease of Access stuff just to ensure Aero?

<_<

Link to post
Share on other sites

U don't, u just have to set Aero as the default theme in the AIO options. 

 

Do you mean Restore Default Theme? It won't make a difference.

I'll have "classic" view (basic design, high contrast) selected anyway...

 

P.S.: Doesn't work with Force Aero (registry?) tweak either!

Always basic from the beginning...

Edited by foobuzz
Link to post
Share on other sites
  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...