Jump to content

Xp Sp3 Vlk iso con UPL y WinSTyle Dark a OEM


blackrider1
 Share

Recommended Posts

Hola a todo el mundo, buen foro que llevo siguendo desde hace tiempo para aprender, y al que recurro para una duda que no encuentro solucionada aqui.

Mi intención es hacer que una imagen del XP (es_windows_xp_professional_with_service_pack_3_x86_cd_vl_x14-74009.iso) a la que le he integrado los últimos ULP,WinStyle Dark, Net Framework (Ricks_.NET5eu2.2.4_es.7z) y los driversPACKS sea OEM.

Me gustaría hacerla MultiOem, pero segun los manuales que he leido de mydigitallife, sería necesario partir de una OEM en español, con lo cual sería muy facil.

Como no poseo ninguna Oem generica (unbranded) en español, (las que tengo son de Dell o de HP) he usado la ISO anterior para hacer todo el proceso, y hacerlo sólo OEM, para un fabricante determinado, en este caso LG, usando el tutorial de "How To: Create PRO OEM SLP CD" de dicho foro, que se basa en meter en la iso, unos ficheros (algunos extraídos del SP3 en español) para pasarla de VLK a OEM y luego copiar los ficheros específicos del fabricante.

Sin embargo, en los primeros ficheros que debo copiar, se encuentra un WIN.SIF,necesario para hacer el cambio.

El caso es que si hago la integración del UPL y demás y luego lo hago OEM, sustituye el win.sif creado, con lo cual, no hace bien la instalación, y si lo hago al reves, sustituyo el sif de hacerlo OEM por el de la integración, con lo cual más de lo mismo.

Mis pasos son, una vez pasada la iso al hd, con el Nlite integro UPL,WinSTyleDark,Net Frameworks y antes de crear la iso, con el Driverspack Base intregro los drivers. Luego creo la iso y todo correcto.Pero claro, no es OEM.

Pero cuando he realizado el paso para hacerla OEM, la iso resultante ya no se instala correctamente, no coge bien el Winstyle y se queda más con aspecto de Windows 2000 que otra cosa, por lo que sospecho que al sobreescribirme el sif generado con el Nlite/DrivesPacks Base, lo estoy haciendo mal. Evidentemente, al sobreescribir el primero, no me realiza bien toda la instalación

¿Cual es vuestro consejo en cuanto al método para hacerlo correctamente?¿Debería añadir manualmente al Sif ,las lineas del metodo OEM?¿O pensais que primero deberia hacer la iso VLK Oem y luego hacer todo el proceso antes descrito de integrar UPL y demás?

 

Este es el sif del ULP y demás integrado:

 

[Data]
 MsDosInitiated=No
[unattended]
 DriverSigningPolicy=Ignore
 NonDriverSigningPolicy=Ignore
[GUIRunOnce]
 command9="%SystemDrive%\DPsFnshr.exe"

 

Y este es el que necesario para pasar de VLK a OEM:

 

;SetupMgrTag
[Data]
    AutoPartition=0
    MsDosInitiated="0"
    UnattendedInstall="Yes"
    AutomaticUpdates=yes

[unattended]
    OemSkipEula=Yes
    OemPreinstall=Yes
    TargetPath=\WINDOWS
    WaitForReboot="No"
    Repartition=No
  

[GuiUnattended]
    AdminPassword=*
    EncryptedAdminPassword=NO
    OEMSkipRegional=0
    OemSkipWelcome=1

[userData]
    ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    FullName="XPPRO"
    OrgName=""
    ComputerName=XPPRO

[Display]
   BitsPerPel=32
   Xresolution=1024
   YResolution=768
   Vrefresh=60

[systemRestore]
DisableSR=1
CreateFirstRunRp=0

[identification]
   JoinWorkgroup=WORKGROUP

[Networking]
   InstallDefaultComponents=Yes

[iEPopupBlocker]
  BlockPopups=No
 
[Components]
   msmsgs=off

[branding]
BrandIEUsingUnattended=Yes


  Home_Page=http://www.google.com
  

 

Gracias

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...