Jump to content

bug in wintoolkit installer of the win toolkit 1.4.1.27


gundamgenesis
 Share

Recommended Posts

Hello guys... excuse my english, I'm using google translator :google_lt: :newhere: :P

 

Well, Testing the win toolkit 1.4.1.27 I found a mistake, and not if it is for the virtual machine or the program ... Overall, the error is that when setting sfx manual installation and install from the prompt, never does ... just send the box installation BEFORE the end of installation full Windows. But not only that mistake ... I realized that if I let him continue installing ordinary ... the installation continued, and restarted ... and then LOAD BEFORE FOR THE FIRST TIME THE DESKTOP the box of installation appeared again if installed sfx and hence ... ordinary installed ... without any problem ... I tried the same installation ISO in the two VM's and it was the same in both. I hope that this explanation has been clear my problem ... and I hope it gets fixed soon ... If you have any problems understanding me, or if they need something from me ... let me know, but I really hope to explain to me where to get that information. I say this because I read in these forums that ask something from the registry and things like that ... and do not know where take it out ... :oops: :sad02:

Link to comment
Share on other sites

I'm afraid I don't quite understand the problem you tried to explain.  In addition to the English translation that you posted, which we really appreciate you posting, perhaps it would help if you edited your post and added the same information in a separate paragraph in your native language.  Someone else who also speaks the same language might see it and be able to offer you some help.

 

Cheers and Regards

Link to comment
Share on other sites

Well, it depends on which language and where you post it. :)

 

You are correct that this is primarily an English speaking board.  But we do have many members that use other languages.  The board has an international section with specific subforums for Turkish, Italian, French, Spanish. and Dutch, where posts in those languages are permitted and encouraged.  Otherwise, English is indeed the required language to be used.  But for speakers of other languages, especially where Google translate breaks down and your post is not clear and when you are specifically asked to do so, I don't think it is a problem if you occasionally make a brief post in your language as long as it is accompanied with a translation into English for the convenience of the other members.  It might not help if there are not other readers who speak your language and are familiar with the situation you are asking about, but let's give it a try.  What are the language(s) you are more comfortable using?

 

It might also help if you can post logs and/or screenshots showing the problem, again please translate any error or status message in another language into English for our convenience.

 

Cheers and Regards

Link to comment
Share on other sites

Hello guys...

 

What are the language(s) you are more comfortable using?

 

Spanish :type:

 

Ok... I will help myself but with a translator different to that of Google... and I will also help with images...

 

INSTALLING WINDOWS 7 x86

 

th_Windows7x86.png   th_Windows7x862.png   th_Windows7x861streboot.png   th_CompleteinstalationWindows7x86.png

 

OOOOPPPPSSSSS!!!!! ERROR ERROR ERROR... BUUUUUUGGGGGG!!!!!

 

th_ErrorWinToolkitInstaller.png

 

BUT... :g: I LEAVE IT DURING A TIME AND... OMG!!!!! :omg:  :noexpression: :doh:

 

th_Windows7x86-1.png

 

AND... INSTALL FROM PROMPT!!!!

 

th_InstallingfromPrompt.png   th_InstallingfromPrompt2.png

 

I'm not sure if it is the program, or the virtual machine, however... the installation is perfect for this method (from prompt)... the automatically installation is not funcional, because it is about installing the sfx from the bug and at the end it doesn't install them...

 

I hope they can correct these errors so that the program works to full... Thanks for the program and to attend me...

 

Peace and Love...

 

Pstdata: I don't know how as obtain the part of the Register that you sometimes request... if somebody knows it... I thank them to teach me where I find it...

Edited by gundamgenesis
Link to comment
Share on other sites

Hi gundamgenesis, it is maybe because it is hard to understand your message.

Also, a lot of members, including Lego the creator of WinToolkit, are on vacations.

 

Your error (WinToolkit installer running too early) is maybe caused by an update that should not be integrated, but installed at first boot.

Attach your last session, so we can find the culprit.

 

Also, instead of installing .Net 4.0 and its updates, you should use that, or better, this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...