Jump to content

Recommended Posts

Hi Experts,

 

 

I got a problem with the new Socket1150, 8th Chipset Family;

 

The USB ports (2.0 and 3.0), the USB Header and also ATX iO Shield ain't functional when Windows is started.

 

Win7 was installed from a WDS Server: I tried to fix the problem with an adding of new Drivers in WDS 'Driver Group 1 Folder'

 

 

I added and tested Drivers:

 

Renesas µPD720200 & µPD720200A

 

Newest Native Driver by Intel xHCI (8 Series/C220 Chipset Family)  

 

... but none was functional.

 

I have already thought about not taking the USB Drivers into the 'Driver Group 1 Folder' on WDS, but implementing in Win7 Image (*.wim).

 

Has somebody already tried that out?

 

 

Thanks ahead!

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...