Jump to content

WPI doesn


Recommended Posts

Hi there,

I try to use WPI for installing some Apps. I added them in WPI 5.6 with the integrated Wizard. Now when i integrated the WPI in a Windows Image and tried to install the Apps with WPI, WPI installed some and some not.

Effectively it are 2 Problems :

1.) When i select only one App (no matter which) then WPI simply shuts down and nothing happens

2.) When i select all Apps then WPI installs all but one categorie.

Maybe it has to do with the Categorie? (@problem #2). I first created an own categorie named "Internet" for Apps like Firefox, QuicktimeAlternative and so on. Then WPI had some errors, so i switched all "Internet" Apps to "Utilities" brought by WPI itself.

When i look in the .log file, there is no error, WPI simply doesnt add all Apps to the To-Install-List

PS: All Apps have the same configuration..same location, same folder structure, no spaces in the folder names and so on. I dont see where the error may is.

Would be nice if somebody had an idea how to solve these Problems.

Edit: It

Edited by docsnyder
Link to comment
Share on other sites

I tried this way, but it still aint working :(. The one Categorie still isnt installed and few other apps too. Has anybody more ideas?

So there are still the Problems, that WPI doenst react when i select only 1 App, no means which it is. And when I try to install all Apps, WPI leaves out ~ 10 Apps. When i select an App out of the categorie Utilities then WPI doesnt do anything at all. :wacko:

Edited by docsnyder
Link to comment
Share on other sites

ok here you go :

WPI Installations-Logdatei

Installationsprozess gestartet bei: Samstag, 9. Juni 2007 11:53:22

Global variables:
%OSLANG%=DEU
%WPIPATH%=I:
%ROOT%=
%CDROM%=I:
%DOSPATH%=
%SYSTEMDRIVE%=D:
%WINDIR%=D:\WINDOWS
%PROGRAMFILES%=D:\Programme
%TEMP%=D:\DOKUME~1\DOC_SN~1\LOKALE~1\Temp
%SYSDIR%=D:\WINDOWS\system32
%ALLUSERSPROFILE%=D:\Dokumente und Einstellungen\All Users
%USERPROFILE%=D:\Dokumente und Einstellungen\doc_snyder
%APPDATA%=D:\Dokumente und Einstellungen\doc_snyder\Anwendungsdaten
%COMMONPROGRAMFILES%=D:\Programme\Gemeinsame Dateien

Liste der zu installierenden Programme:
Ace Mega Codec Pack
Adobe Flash Player
Auto Gordian Knot
DVD Decrypter
Quick Time Alternative
Real Alternative
VLC Player
Winamp 2.81
Ad-Aware 6 Professional
Dr Hardware 2007
Framework 2.0
Adobe Acrobat Reader 8
Alcohol 120%
AutoIT
TVgenial 3.40
UltraISO

-----

Samstag, 9. Juni 2007 11:53:22
Program: Ace Mega Codec Pack
UID: ACEMEGACODECPACK
Order: 000001
Category: MultiMedia

Link to comment
Share on other sites

yeah i got it finally. I tried the suggestion from ricktendo64, i downloaded WPI 5.6 new and used the newer files, added the config source code for the apps and now it seems to work. at least thats what my .log file says :D

But now i dont get WPI to not show the config and options buttons when started from dvd. even if its configured in the wizard.

Edited by docsnyder
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...