Jump to content

[Solved] Messagebox "error" while installation after using tweak


KrX
 Share

Recommended Posts

hi,

 

starting installation and after extracting files and restarting it loads services and after the installation screen appears i´m getting this Messagebox after using this tweak:

 

Allow 3rd Party Themes

 

qu5x7sfv.png

 

im using windows 7 x64 Ultimate

 

my iso was untouched by any tools exept winreducer (i removed components with All in one Integrator)

Link to comment
Share on other sites

... my iso was untouched by any tools exept winreducer (i removed components with All in one Integrator)

I'm sorry, but as long as you are using ANY other tools other than Win Toolkit itself, then I am going to believe that any errors you get are the fault of the other tool. Unless you get the error without using any other tools, then you should make your error reporting at a forum for the other tool. This is a forum for reporting errors caused by Win Toolkit, not for errors caused by another tool that happen to show up when you also use Win Toolkit.

 

Cheers and Regards

Link to comment
Share on other sites

ahh sorry because i didnt sleep much i wrote some **** xD

 

 i wanted to write wintoolkit not winreducer !

 

so the sentence should be :

 

"my iso was untouched by any tools exept wintoolkit (i removed components with All in one Integrator)"

 

so to make it clear only wintoolkit was used no other tools !!!

Edited by KrX
Link to comment
Share on other sites

I get the same error. I do not understand what you mean Telios?

 

wait guys i tell you when you go delete the -ms from regedit..

 

 

Yes, but you did not actually clarify what you meant.

 

He might not have any idea that you mean from the remotely loaded wim's registry file and he might not have any idea where to look since you were not at all specific.

Link to comment
Share on other sites

wait guys i tell you when you go delete the -ms from regedit..

 

does this fix only the "error"?

 

can i set a 3rd party theme after doing that?

 

and what exactly do i need to remove? i searched the whole registry for "-ms" and found a lot of things. after 40 or so i stoped searching

Link to comment
Share on other sites

Did the error autoclose though?

 

no it didnt close for me (waited 3 min)

 

 

Also what are the File Hashes of both the files (on install media and original download)?

 

MD5, CRC32, SHA-1

 

which files do you mean? i just used everytime this one tweak nothing more

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...