Jump to content
icare

icare [08 Oct 2019] SFX Microsoft

Recommended Posts

Bonjour,

Versions 2016-04 pour le Framework 4.6.1.

La version hotfix rollup KB3139551 (1073 : dernière version de ricktendo) semble abandonné et ne supporte toujours pas la KB3136000 du mois dernier.

J'ai donc ajouté la KB3143693 à ma version précédente qui partait de la KB3102436 (1055).
Le Pack de langue Fr ne s'ajoute que sur les systèmes français. J'ai utilisé la possibilité du module SFX de Shcherbakov de faire des "Language sections".
J'ai amélioré la désinstallation des versions 1067 en x86 pour ceux qui avaient testé cette version en Janvier.

Dans "Programmes et fonctionnalités" du "Panneau de configuration", j'ai remplacé la version 1055 par 1076 qui correspond aux fichiers de la KB3143693 et j'ai supprimé les tailles qui ne sont pas pertinentes.
Merci de vos retours.

@+

 

Share this post


Link to post
Share on other sites

Salut icare,

 

Merci pour la nouvelle version de .Net.

Je l'ai installée par dessus la version précédente, à première vue tout s'est bien déroulé.

Share this post


Link to post
Share on other sites

Bonjour,

@mooms,

merci pour le retour.

@rhahgleuhargh,

merci pour le retour.

@tous,

Pour le faux positif, je viens de le constater également avec MSE. Avec les nouvelles définitions de virus (1.217.1446.0), il n'y a plus d'alerte.

Bizarre et à suivre car cela  coïncide avec mon changement de méthode.

@+

Share this post


Link to post
Share on other sites

Bonjour,

pour info, détection T_Dropper à l'instant sur le téléchargement du pack .Net 4.6.1 avec Avira à jour

Peut-être encore un faux positif ?

Merci du boulot en tout cas :)

Share this post


Link to post
Share on other sites

Bonjour,

@minigreg

merci de l'info. Ce ne peut être qu'un faux positif : le pack ne contient que des fichiers  MS et le module SFX.

As tu pu déterminer le fichier en cause ?

@+

Share this post


Link to post
Share on other sites

Je viens de checker, et c'est quand même original !
Détection de T_Dropper2 dans la version x32x64 de l'exécutable DNF461, et une fois décompresser avec 7zip, rien de détecté dans le répertoire !

ça serait donc lié à la transformation en exe ?

Edited by minigreg

Share this post


Link to post
Share on other sites

Bonjour,

@mooms

je modifie l'icône et l'onglet détails avec Ressource Hacker.

Il y a aussi des modifications du registre (clé Uninstall) faîtes par le fichier de configuration.

Je vais essayer d'installer Avira pour pouvoir tester.

@+

Share this post


Link to post
Share on other sites

@icare

Juste pour info, j'utilise la version gratuite d'Avira. Et aussi, aucun soucis sur les autres fichiers de ce sujet que j'ai téléchargé, à savoir le leurre MRT, le RunOnce, et le silverlight_x32x64.

Si je peux aider d'une quelconque manière, dis-moi

Share this post


Link to post
Share on other sites

onjour,

Versions 2016-05 de MRT et de son Leurre.

Versions 2016-05 du Framework 4.6.1 :
    KB 3136000 passe en v2
    KB3142037

Merci de vos retours.

@+

Share this post


Link to post
Share on other sites
12 hours ago, icare said:

onjour,

Versions 2016-05 de MRT et de son Leurre.

Versions 2016-05 du Framework 4.6.1 :
    KB 3136000 passe en v2
    KB3142037

Merci de vos retours.

@+

Salut Icare,

Voici l'avant-après avec ta maj de hier:

avant: http://www.tecnomade.fr/tmp2/w7Pro_ImportantUpdates_10_05_16.jpg

après:http://www.tecnomade.fr/tmp2/w7Pro_ImportantUpdates_10_05_16_(after_Icare).jpg

Quid de la KB3142024?

Share this post


Link to post
Share on other sites

Bonjour,

@Gregory Pavin,

la KB3142024 concerne le Framework 3.5.1qui est intégré à Windows 7 contrairement au Framework 4.x.

Le fait d'installer le DNF 4.6.1 n'a donc aucune influence sur le Framework 3.5.1.

Par contre, je vois que tu n'as pas testé mon SFX MRT (ou le Leurre).

@+

Share this post


Link to post
Share on other sites
34 minutes ago, icare said:

Bonjour,

@Gregory Pavin,

la KB3142024 concerne le Framework 3.5.1qui est intégré à Windows 7 contrairement au Framework 4.x.

Le fait d'installer le DNF 4.6.1 n'a donc aucune influence sur le Framework 3.5.1.

Par contre, je vois que tu n'as pas testé mon SFX MRT (ou le Leurre).

@+

Oui je ne l'avais pas remplacé avant de faire mon iso :)

Tout marche au poil, merci pour ton travail ;)

 

Edited by Gregory Pavin

Share this post


Link to post
Share on other sites

salut icare,

je viens de faire un test en x86 : au niveau du DNF461, une mise à jour des modules linguistiques du pack est demandée dans les mises à jour facultatives après redémarrage. installation OK !

RAS au niveau de l'installation du leurre, notamment pas d'alerte au virus !

Je tente un essai en x64, résultat demain.

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites

Bonjour,

version 2016-05a du DNF 4.6.1 32/64 bits.

@rhahgleuhargh,

merci du retour. Une erreur de copier-coller sur la version 32/34 bits faisait quitter l'installation prématurément.

Cette erreur était déjà dans la version 2016-04.

@+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...