Jump to content
CaMeX

[Solved] Autounattended file not working

Recommended Posts

Hello

 

Everytime i create the autounattend.xml file with Win ToolKit its not working?

i have tried everything.. checked the xml for x64 and x86 and so on..

I have used other programs like RT 7.. and that works just fine...

Its like its not accepting the .xml file from Win ToolKit..

 

Anyone good ideas?? :)

Share this post


Link to post
Share on other sites

As a related question:

 

When I attempt setup of the unattended install, it still brings up the initial keyboard and language setups instead of going straight to the disk manager choice menu for install.  I remember in rt7lite they had the option to make a completely unattended install aside from choosing the install disc (which I prefer to do).

 

Aside from bringing up the "choose install disc location" menu, I want the rest of the installation to be fully automated to first desktop.

 

Did I miss something in the options ?

TY

Share this post


Link to post
Share on other sites

It's been quite a few versions back that I last used the autounattend.xml function in Wintoolkit, but...

 

@Camex: WinToolkit creates the file, but you need to make sure you've put it in the root of the DVD image folder before you create your iso for install. It doesn't put it there automatically. If you already know this, my apologies.

 

@WarZ: yes, there is no option in WinToolkit for that one. Since it is just one more click for me (accept US defaults), I haven't bothered to do the manual edits for this.

 

Clark.

Share this post


Link to post
Share on other sites

If not working there(DVD route) for unknown reason, put it into sources folder  ! ;)

 

Tested, if XML is in Sources folder, Unattended Setup doesnt work at all...neither from DVD or USB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...