Jump to content
rhahgleuhargh

[08 octobre 2019] Update list GDR pour Windows 7 SP1 x86/x64 (Fr-En-De-Es-It)

Recommended Posts

5 hours ago, rhahgleuhargh said:

Hello,

Have you checked with an other integrator (previous versions of Wintoolkit, or NTLite), or have you tried other list (WHD one with more updates) ? In my case I'm using DISM from Windows 10.1511, I have no more possibility to test with Windows 7 or Windows 8.1 ones. I wonder how integrating updates is causing such errors. Since 08/2015 some updates have been superseeded, so no need to integrate them, and the new ones are integrating good. Nevermind, I prefer to launch a sfc /scannow command at the end of ISO installation (it takes max 2-5 min) instead of download all required updates since SP1 pack was released.

I used WTK v.1.5.4.4 to make my dec 2015 win 7 disk and it passes sfc. in the past when I used rt seven that always and I mean always failed sfc. that was the reason I went on a quest and found WTK. Since using wtk my iso's have always passed sfc. that is why I was so surprised to see it fail (and yes sfc did repair the error(s)). I am using virtualbox and have deleted that particular installation. for now I am sticking with my 12_08_2015 dvd that passes. I am going on an extended vacation so I will not be able to post any log files till I return (APRIL). apparently its one of the new updates. the only other change I made was updating 1 or 2 of the silent installers (adobe reader). The main reason for the post was to alert others. most people I find do not run sfc. thx for the replies. Regards....

Share this post


Link to post
Share on other sites
6 hours ago, pennsylvaniaron said:

I used WTK v.1.5.4.4 to make my dec 2015 win 7 disk and it passes sfc. in the past when I used rt seven that always and I mean always failed sfc. that was the reason I went on a quest and found WTK. Since using wtk my iso's have always passed sfc. that is why I was so surprised to see it fail (and yes sfc did repair the error(s)). I am using virtualbox and have deleted that particular installation. for now I am sticking with my 12_08_2015 dvd that passes. I am going on an extended vacation so I will not be able to post any log files till I return (APRIL). apparently its one of the new updates. the only other change I made was updating 1 or 2 of the silent installers (adobe reader). The main reason for the post was to alert others. most people I find do not run sfc. thx for the replies. Regards....

Good to know that RTseven induces sfc errors (I'll won't test it !). I'll do my next test with previous version of Wintoolkit (1.5.4.3), but if you say that your december ISO version passed sfc with 1.5.4.4 (did you use the december UL or the august one ?), I agree with you : the problem is due to one of the new updates (some changed Windows Kernel this month). I don't remember if it's possible to make a sfc test during ISO integration (ie an option to check it and repair errors if needed), it would solve this bug.

Share this post


Link to post
Share on other sites

Hi,

I've never used sfc /scannow before, but yesterday I tried it. My result:

1) Installed Win7 ONLY with integrated updates + IE11 (UL 12.01.16) with TK 1.5.4.3: NO errors from sfc /scannow

2) Installed same Win-version (ISO from 1)) + some AddOn, Drivers, Tweaks, 1 program, etc., integrated with WTK 1.5.4.3 (INI-File attached): sfc /scannow brings errors!

BTW:

a. I went back to WTK 1.5.4.3, because with 1.5.4.4 I get a strange error.

b. I integrate the updates with a script from burfadel modified by abbodi1406 (it's faster), then I integrate IE11 + update with WTK

Regards, Thiersee

W7-HP_x64_ITA_F2A85XM_ISA_WPI.ini

Edited by Thiersee

Share this post


Link to post
Share on other sites
9 hours ago, Thiersee said:

a. I went back to WTK 1.5.4.3, because with 1.5.4.4 I get a strange error.

b. I integrate the updates with a script from burfadel modified by abbodi1406 (it's faster), then I integrate IE11 + update with WTK

 

Hello Thiersee,

Which error do you have with last WTK version ?

What is this script (I'm interested to save time during integrations, it seems that with Windows 10 WTK takes more time than with Windows 7) ?

Share this post


Link to post
Share on other sites

Hi rhahgleuhargh,

Quote

Which error do you have with last WTK version ?

A strange layout in Start-Menu: not the normal start-button, but one similar to the picture (with the windows logo), lighter-colored as normal and sometimes with an almost empty Start menu; this I had repetitive. and this was the reason to go back to 1.5.4.3.

Quote

What is this script (I'm interested to save time during integrations, it seems that with Windows 10 WTK takes more time than with Windows 7) ?

This one: http://www.wincert.net/forum/topic/13086-ramdisk-scratchdir/?hl=ramdisk (post from abbodi1406, posted 30 mai 2015), the modified version v27; note my following answer.

Please note: for the integration I mount the install.wim in a RAM-Disk; temp-folders are on another RAM-Disk too.

I don't know, if it works with Win 10 too.

Regards, Thiersee

WTK_1.JPG

Edited by Thiersee

Share this post


Link to post
Share on other sites

Bonjour,

test sur partition formatée x86 HP
WinToolkit 1.5.4.4
KB2533552, KB3020369 et KB3046269 sont déplacés automatiquement vers Silent Installs + SFX
la KB3042058 y est placée directement

WU demande KB976932 3,9 Mo du 12 Feb 2015.

DeepClean OK
sfc /scannow OK

@+

Share this post


Link to post
Share on other sites

Bonjour,

@rhahgleuhargh,

je me suis peut être mal exprimé : j'ai placé manuellement la KB3042058 dans Silent Installs + SFX.

Pour les 3 autres WinToolkit le propose et il faut le confirmer.

Quid de la KB976932 ?

@+

Share this post


Link to post
Share on other sites
Quote

WU demande KB976932 3,9 Mo du 12 Feb 2015.

It is KB2533552, it's not integratable offline.

You can try to install KB2533552 after you installed Win7 and rebooted, the request will not appear.

Regards, Thiersee

Share this post


Link to post
Share on other sites

@icare

Ah bon j'avais mal compris, je laisse donc le "z" devant cette mise à jour !

Pour le pack SP1, c'est malheureusement la même rengaine, ce la signifie que KB2533552 ne s'est pas bien installée, ou alors c'est celle qui lui fait suite (KB3042058 si je me rappelle bien). J'ai souvent des soucis avec le Wintoolkit installer en x86, il plante une fois sur trois, et tout ne s'installe pas comme il faut (du coup je regarde à la fin du premier boot si tous les SFX et les KB en Runonce se sont bien installés). Lorsque j'ai testé la semaine dernière, je n'ai pas eu de bug, et rien ne m'a été demandé par WU.

@Thiersee,

Thank you for the infos. But I'm not boxing in the same category as you, since my SSD is too small to contain Wintoolkit_mount folder, I'll stay with the standard integration...

Share this post


Link to post
Share on other sites

Cette histoire d'erreur SFC m'embête (personnellement je m'en fiche, mais cela peut être handicapant pour certains).

Quelqu'un connait-il par hasard le moyen de lancer un batch en tant qu'administrateur pour lancer sfc / scannow en fin d'installation (donc en gros après le SFX W10.exe) ? et bien sûr en tant qu'administrateur pour pouvoir tout corriger ?

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites

@Pink_Freud

Hello ! I'm very interested to experiment setupcomplete.cmd. It reminds me the RunOnce process of Windows XP, and it was very fun.

What does contain this .cmd file ? I suppose you just have to create a $oem$ folder and place all required files in it as it was the case with XP ?

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites

@rhahgleuhargh Yes you create the directories in "sources" folder as such: \sources\$oem$\$$\Setup\scripts\ place setupcomplete.cmd & any KB's in 'scripts' folder. 

This works for me for 7 KB's I listed above in the order listed; you could tweak as needed
 

@echo off
cd %~dp0
start /wait %systemroot%\setup\scripts\Windows6.1-KB2533552-x64.msu /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB971033-x64.MSU /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB2603229-x64.msu /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB3046269-x64.msu /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB3020369-x64.msu /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB3042058-x64.msu /quiet /norestart
start /wait %systemroot%\setup\scripts\Windows6.1-KB3112343-x64.msu /quiet /norestart
RMDIR /S /Q "C:\Windows\Setup\Scripts"
exit 

HTH :)
 

Share this post


Link to post
Share on other sites

Hi,

just a "strange" request from WU:

since yesterday KB2919469 (nov. 2014!) is requested by WU as important on ALL my newly (16.01.16) installed PCs,

no matter if VM or real HW, 32- or 64-bit, HomePremium or Professional, German or Italian!

I'm 100% sure it was not requested after installation (on test installation I make always a deep cleaning and a new search after rebooting).

On my work-pc and on my wife's laptop (both installed 3-4 month ago) this update is not requested!

Someone the same?

Used UL: 12.01.2016.

BTW, KB3102429 is proposed again by WU as optional.

Regards, Thiersee

Edited by Thiersee

Share this post


Link to post
Share on other sites

Hello,

I think it's because KB3102429 has been updated to v2, new links just came out. Try to install the new one and KB2919469 will probably not be asked again (I can't connect to WUCatalog website from my work, I'll check later). I'll update ULs tomorrow.

Share this post


Link to post
Share on other sites
36 minutes ago, rhahgleuhargh said:

Hello,

I think it's because KB3102429 has been updated to v2, new links just came out. Try to install the new one and KB2919469 will probably not be asked again (I can't connect to WUCatalog website from my work, I'll check later). I'll update ULs tomorrow.

Regarding KB3102429 it's OK it is the -v2.

But what has KB2919469 (my question) to do with KB3102429 ???

Thiersee

 

P.S.: may be you 've to update the w10.vbs (KB3121461).

Edited by Thiersee

Share this post


Link to post
Share on other sites

I'll check which update replaced KB2919469 (Canada Country code problem). Not possible until this evening. But in MDL forum abbodi1406 wrote that KB3102429 doesn't superseed KB2919469 anymore. I'll put it back in ULs.

For KB3121461, it's not asked if you don't install KB2952664 (allready in the script), so no need to add it in the script.

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites
27 minutes ago, rhahgleuhargh said:

Hello,

Effectivement, on peut créer un SFX qui se lance en administrateur. Voici un script à intégrer après W10.exe qui lance sfc /scannow et place sur le bureau le compte-rendu d'erreurs.

SFC.7z

Avast throws false positive ^_^ 

 

threat.JPG

VT 3/53 https://www.virustotal.com/en/file/5cb80faed37361ed57a33772aebac9bfd8abe161b551da532c3d9942fb9bf75e/analysis/1453384404/

Edited by Pink_Freud

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...