Jump to content
rhahgleuhargh

[08 octobre 2019] Update list GDR pour Windows 7 SP1 x86/x64 (Fr-En-De-Es-It)

Recommended Posts

1 hour ago, Thiersee said:

What I haven't tested yet: to install only KB2506143 (WMF 3.0) without the two updates KB2809900 & KB2823180 (x86) or KB2809900 & KB2823180 & 2809215 (x64); I'll try it.

I confirm, it doesn't work too.

Installed with KB4025341 (WTK) and KB2506143 only (WPI):

WU asks for KB4025341 and KB2823180; installing only KB2823180: WU still asks for KB2823180 (reduced size).

On my opinion, even if KB4025341 has been asked with full size, only a part of is needed, because the installation time is a lot shorter.WMF_3a.JPG.eff1457566c62214d383ee5c7f132046.JPGWMF_3b.JPG.f42cf271d410945019ebf85f7aa9ac46.JPGWMF_3c.JPG.92275cd8b5a108d0eccfa0948c3b52d6.JPG

Share this post


Link to post
Share on other sites
On 7/14/2017 at 9:51 PM, Thiersee said:

if KB4025341 has been integrated and you install WMF after this KB (no matter if under Silent Installs+ SFX in WTK, with WPI or manually) WU asks again for this KB with full size!

---

On my opinion, even if KB4025341 has been asked with full size, only a part of is needed, because the installation time is a lot shorter.WMF_3a.JPG.eff1457566c62214d383ee5c7f132046.JPG

Correct, the full size is only shown in WU interface

the actual downloaded size is only update metadata express.cab + the updated components for WMF (downloaded in differential delta size)

KB4025341 contain updated components for all WMF versions: 3.0/4.0/5.1

side note, why are you using v3.0.? :) 

Share this post


Link to post
Share on other sites
30 minutes ago, abbodi1406 said:

....

side note, why are you using v3.0.? :) 

This is an extremely good question, I'd like to know it too :(!

Since I begun to work with WTK I had this installer in my set of programs to install after win7...

Do I need it for a normal work (no development or particular jobs)?

Edited by Thiersee

Share this post


Link to post
Share on other sites

Hello,

Ce mois-ci seulement la mise à jour cumulative KB4034664 est demandée, qui remplace KB4025341 et KB2929733 (classic). Rien à propos des mises à jour .net FW dont il existait une mise à jour de test. Je regarde quelles sont les mises à jour écrasées en mode classique avant de publier les ULs.

Edited by rhahgleuhargh

Share this post


Link to post
Share on other sites

@rhahgleuhargh

The optional KB4032113 contains KB4024848 (NET-FW 4.7) & KB4014596 (NET-FW 3.5.1).

As I read in an Italian forum KB4014596 should replace KB4014504 (in the UL), but after installing a DeepClean did not uninstall it.

In KB4032113 there is an "hidden" request too (not of interest for the ULs): KB4019990; if this one ist not installed (even if not necessary anymore after june-rollup) KB4032113 is still requested, but with only 2,7 MB;  similar to the story of SP1 ---> KB2533552....

Tested with x64.

Edited by Thiersee

Share this post


Link to post
Share on other sites

Bonjour,

pas de mise à jour de sécurité pour les différents Net Framework ce mois ci.

La KB4032113 facultative reste donc d'actualité. Elle contient :

KB4014596 pour le DNF 351 de Windows 7 SP1.

KB4024848 pour le DNF 46 ou 47.

une KB pour le DNF 45 qui ne doit plus être trés utilisé.

et la KB4019990. Comme Thiersee, je pense à un problème de WU. Toutefois, il faudrait voir si le bug se produit sur une installation propre.

@+

Share this post


Link to post
Share on other sites

@Thiersee @icare

La mise à jour .net FW n'apparaît pas non plus sur le site du support de M$. Je pense qu'elle n'est pas encore prête et qu'on l'aura soit dans 15 jours, soit le mois prochain. Curieusement, le DNF 4.7 n'est toujours pas demandé par WU sur 10 1703 !

icare, avec ton installateur DNF4.7, je confirme cette KB facultative ne m'a été demandée sur aucune de mes machines virtuelles.

Share this post


Link to post
Share on other sites
4 hours ago, rhahgleuhargh said:

Hello,

Upload ULs updates. I did not test this time because of the few updates that were replaced.

As usual my wtk session fails on IE11. I cannot understand why this happens. All prereq's and all updates get installed (convenience) method but ie11 fails and then naturally the new rollup also. I am not using 2533552 and 2685811, 13 are in silent. I also remove 3004375 (it was mentioned if one installs home premium_64). I always check delete old installers (sfx section). I am using fresh win 7 iso in new folder and wtk 15410.

are there any kb's that are supposed to be eliminated this month or any other ideas.

regards...

Share this post


Link to post
Share on other sites
30 minutes ago, Thiersee said:

@pennsylvaniaron

Could be possible, that your IE11 file(s) are not OK, if you are still using always the same.

thiersee no not possible. when the new month's ul's are posted I delete the prior months msu's from the folder then DL all new msu's, including the English ie11.exe file into that folder. I have a very fast isp so it only takes 5 minutes or less.

regards...

Share this post


Link to post
Share on other sites

ok total frustration has set in. I know that some of us do not use IE11 (english) in our iso's but I am at the point where I think there is a bug in the program, unless someone can pinpoint where (IF) I am going wrong.

Its all pretty straight forward.

here is what I do.

I get brand new win 7_hp_64 sp1 iso DL from heidoc. use wtk to extract it into new folder on desktop. copy autounattend.xml file into that new folder. start wtk and use last month's preset but leave UPDATES unchecked. (At this point the new UL's have been DL into a separate directory on partition D). I then add updates (IE11 first) then all the updates numbered 1 to 5. (using convenience method). I then remove 2533552, 2685811,13, and 3004375. my prereq's are 2574819, 2670838 and 3020369 in that order. in my silents kb are 2603229, 3046269, 3177467, 2685811, 2685813 plus mbam, ccleaner, adobe FP, reader, nfw 4.7 and (last) telemetry. then I start, name it and everything gets a green check until IE11 (black X).

maybe I am missing some prereq's for IE11? seems like easy peasy. hate to bother you guys but I just cannot see anything different than others who make the iso:(

regards... 

Share this post


Link to post
Share on other sites

EUREKA!!!!!!!!!!!!!

I've found it, or at least it worked by making this one change:

As I said I would take last month's preset except for the new updates,  then just add ie11 and the new updates into the new integration. The change I made was to remove just the kb's from the silents first, then add the new updates. WTK as you know will flag 4 updates with unknown issues (I think that's what it says). I check them all and they go into silents. I then remove kb2533552 and move kb2685811,13 to the silents and that was the "bug" so to speak. When it failed I remember while watching IE11 getting integrated, I would see it integrating the cab then hyphenation, then spelling then I think kb 3177467. This time no kb came along for the ride.

Hopefully it puts this issue which was "bugging" me:o, lol, to rest :D.

regards...

 

Edited by pennsylvaniaron
wrong kb #

Share this post


Link to post
Share on other sites

@pennsylvaniaron

I don't really understand, what you have done and what was the reason for the issue, sorry!

I just integrated and installed (VirtualBox) Win7 HP (English) with absolutely no issues!

Did you set WUD in this way?

Ron_WUD.JPG.d5dae2b8f43ead604a2a6c0439f56025.JPG

With this settings you don't need to download all updates every month! WindowsUpdateDownloader removes automatically the older files (not listed anymore in the new UL) from your DL-folder; you need only to uncheck for example KB3004375 or other KBs, if you don't need them.

Of course you need a fresh ISO, but, again, you don't need to download it every month, the ISO does not change.

Share this post


Link to post
Share on other sites
On 26/3/2014 at 0:17 PM, rhahgleuhargh said:

Capture d'écran des réglages optimaux de WUD, intégration classique.

Screenshot of appropriate settings of WUD, classic integration.

 

Classic.png

Capture d'écran des réglages optimaux de WUD,  via le Convenience Rollup Pack.

Screenshot of appropriate settings of WUD, via Convenience Rollup Pack.

 

Rollup.png

 

Spanish

Hola, les escribo para preguntarles que configuración de actualización puedo usar, solo quiero tener mi sistema operativo actualizado con las actualizaciones necesarias. Así que mi pregunta es esta, cual de estas configuraciones debo usar?  La configuración de la primera imagen o de la segunda imagen?


English (Google Translator)

Hello, I am writing to ask you which update settings I can use, I just want to have my operating system updated with the necessary updates. So my question is this, which of these settings should I use? The configuration of the first image or the second image?

Edited by Gotas

Share this post


Link to post
Share on other sites
30 minutes ago, Thiersee said:

My opinion:

the second one (is faster because of less updates), but with the actual ULs, not from 2016!

With the latest version of the ULs that is the 8th of August, and using the second configuration, right?
Thank you.

Share this post


Link to post
Share on other sites

 I have another question, everyone. I have finally solved my problem with IE11 bombing on me and have been watching the integration of my updates very closely. After IE11 gets integrated then the proper monthly rollup (for august kb4034664) gets integrated. The bottom of the WTK screen lets us know what's happening with these integrations. Immediately following the monthly rollup WTK says "now integrating 4 unknown issues". It then integrates 2533552, 2603229, 3046269 and 3177467.

My question is this. I do not have 2533552 anywhere in my installation and 2603229, 3046269, 3177467 are in my silent list. why is 2533552 getting integrated and why are the 3 other updates needed in the silent list?

regards...

Share this post


Link to post
Share on other sites

@pennsylvaniaron

2 hours ago, pennsylvaniaron said:

 Immediately following the monthly rollup WTK says "now integrating 4 unknown issues". It then integrates 2533552, 2603229, 3046269 and 3177467.

If you use a preset, where this KBs are still there as "Known issues", they will be integrated, even if you put them under SFX too!

2 hours ago, pennsylvaniaron said:

I do not have 2533552 anywhere in my installation

Are you sure ;)?

Try once more the way described in the @rhahgleuhargh`s tutorial:

1) All the downloaded (actual UL!) KBs in a new folder.

2) Under "Options" check "Move known problems Updates to "Silent Installers".

Ron_WUD_Opt.JPG.11d76ad4fccdc90428b3c91ad40e6a39.JPG

3) Without using a preset import in WTK IE11 and all the KBs from that folder; you get this mask, check all and continueRon_WUD_SFX_1.JPG.aeffc5e124e2e36314a3b0721af3e256.JPG

4) Move KB2685811 & 13 to the "Silent Installers", the result is this one; do not put them manually under "Silent Installers" otherwise you have them twice!

Ron_WUD_SFX_2.JPG.d425cc0fa73db17e9e0758a6dc723800.JPG

5) Check the Update-TAB:

Ron_WUD_SFX_3.thumb.JPG.879e4848762329247eea1a1e262ef304.JPG

6) Save the preset for the next month!

Share this post


Link to post
Share on other sites
2 hours ago, Thiersee said:

@pennsylvaniaron

If you use a preset, where this KBs are still there as "Known issues", they will be integrated, even if you put them under SFX too!

Are you sure ;)?

Try once more the way described in the @rhahgleuhargh`s tutorial:

1) All the downloaded (actual UL!) KBs in a new folder.

2) Under "Options" check "Move known problems Updates to "Silent Installers".

Ron_WUD_Opt.JPG.11d76ad4fccdc90428b3c91ad40e6a39.JPG

3) Without using a preset import in WTK IE11 and all the KBs from that folder; you get this mask, check all and continueRon_WUD_SFX_1.JPG.aeffc5e124e2e36314a3b0721af3e256.JPG

4) Move KB2685811 & 13 to the "Silent Installers", the result is this one; do not put them manually under "Silent Installers" otherwise you have them twice!

Ron_WUD_SFX_2.JPG.d425cc0fa73db17e9e0758a6dc723800.JPG

5) Check the Update-TAB:

Ron_WUD_SFX_3.thumb.JPG.879e4848762329247eea1a1e262ef304.JPG

6) Save the preset for the next month!

thiersee thx for the reply. I do follow exactly what you have shown. in options I DO have the box checked to move unknown issues to silents. 2533552 is 1 of the 4 on that mask list. after I move 2533552 to silents I then REMOVE it as per the tutorial (my choice). you see, using the preset was giving me that problem with IE11 failing. I was just leaving those 5 kb's in the silent list month after month and when the mask came up I did not check the kbs to be moved (because they were in silents already. Didn't make sense.) Doing it that way IE11 fails (at least for me, possibly a bug??)

So I changed my method. I still use the prior months preset but now my first step is to go into silents and remove the 5 kb's. Then I load all the new ul's updates and when I get the mask for the 4 unknown issues. I check them all to go into silents list. I then go to silents, remove 2533552, go back to updates, rt click on 2685811, 13 and move them to silents. I then position the 5 kb's in silents at the top before ccleaner, mbam, nfw etc. This method works flawlessly with IE11 getting properly integrated.

lastly, again, if those 4 kb's get integrated after the monthly rollup, why do we need them in the silent section? I will test now removing them from silents.

regards....

 

Edited by pennsylvaniaron
wrong kb #

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...