Jump to content

[Solved] Win Tool kit run once installer in win 7 64 bit


John_95
 Share

Recommended Posts

I integrate 2 msu updates and and trednet usb internet wand software into my install. when windows finished installing i get an error continue or quit. i hit continue and nothing happens it is stuck at detecting drivers. the installer works great in 32 bit windows but not in 64 bit. help is appreciated 

 

 

thx 

John

Link to comment
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

You should load entire folder for 64 bit from the root ! Please verify if this is a legit driver !

Use the latest Win Toolkit build from here :http://www.wincert.net/leli55PK/Testing/

 

Which version of windows 7 x64 do you use ?

 

Recommended image : http://msft.digitalrivercontent.net/win/X17-59465.iso

Edited by © KEiGHT
Link to comment
Share on other sites

The only addon that i add is net framework 4.5.2. I installs fine during windows setup. win tool kit adds 4 updates that are not needed during windows install. then i add my internet usb wand software and Logitech set point program. in the drivers section i install about 50 drivers. what should i leave out for it to work.
 
also I am using a Dell oem disc for added fonts and wallpapers could this be the problem.
 
I'll retry everything from scratch to see if the problem is just me.

 

here's my ini file 

 

2014-05-11_18-37-29.ini

Edited by John Bruce Nicholson
Link to comment
Share on other sites

I have net frame work 4.5.1 installed. I ran the run once from my computer that is fully updated with all of windows programs. the one i used to use win toolkit. even this computer is getting an error but i have a screen print 

 

post-56729-0-21650100-1400001926_thumb.p

Edited by John Bruce Nicholson
Link to comment
Share on other sites

I ran a new install. from a new iso. my local pc has net framework 4.5.1 installed. I integrated drivers, a theme pack, updates and 13 silent installers. i checked in virtual box and it worked. I installed it on my hard drive and i got the error again  here is the screen shot from the freshly installed windows 7 pro 64 bit

 

here's  the preset ini file

session.txt

 

here is the screen shot from the freshly installed windows 7 pro 64 bit

 

post-56729-0-50282100-1400037956_thumb.p

Edited by John Bruce Nicholson
Link to comment
Share on other sites

I've read some other forums. can drivers cause this problem. i have a chip set that has drivers from xp to win 8, i delete most of them but the ones that say xp or newer or the ones for win 7. could this be my problem and i run the chip set installer in the silent installer section.  

Link to comment
Share on other sites

I did integrate the chipset drivers. I put the chip set driver setup in the silent installers. other than that I have a netframework 4.5.2 add on, all current updates, ie 11 pre updates, and silent installers. i've use wintoolkit 1.4.38.6 to 1.36 to do this i get errors in all of them what is the problem with my computer and the run once. my computer is a dell wit h windows 7 64 bit sp1 

 

today there is 1.38.7 i'll try it and get back to you guys on my findings 

 

i used the new beta and i still get the errors on my system

Edited by John Bruce Nicholson
Link to comment
Share on other sites

I narrowed it down and now it is not my computer. I have 2 computers running 64 bit mine is win 7 pro and my dads is win 7 home premium 64 bit. I cleared out all of the updates and drivers and only left the add on for net framework and the silent installers. the run once sill not run on either computer running 64 bit. but I did try on my laptop running 32 bit with the same setup and it works. i think there is a problem with 64 bit operating systems. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...