Jump to content

[SOLVED] Sidebar.exe crashes


Recommended Posts

Hi Lego,

 

I need your help.

 

On installing Win7- Prof or HP x64 (italian) with the two versions in one ISO I get following error after installing (VM)

 

c69a18atms36.jpg
and I don't know, if it's a mistake of mine or a bug.
 
To the ISO:
1st step
Prof and HomePremium together, no errors on integrating; on making ISO date of modified install.wim selected; generated with Test5.
 
2nd step
Prof or HomePremium (different autounattend.xml and drivers), no errors on integrating; on making ISO date of modified install.wim selected; generated with Test6.
 
For HomePremium DE x86 and Prof DE x64, both single version-ISO, no issue.
 
Do you have an hint, where I can begin to search?
 
I could try with version 1.5.1.2 and without changing the date on making ISO, but it's an long and annoying job, with two PCs too.
 
Thanks a lot.
 
Thiersee
 
Edited by Thiersee
Link to post
Share on other sites

Hi Lego,

 

sorry if it tokes longer to report.

 

I must have made a big mistake, but I don't know where and what :sad02:!

Anyway I tried again twice with absolutely the same settings-, .INI-, updates-files and it works for my satisfaction /Test 8).

 

Regards, Thiersee

Edited by Thiersee
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...