Jump to content

[Solved] Unable to Find Settings.txt


Recommended Posts

Hi,

 

I just downloaded the file as a 7z archive. After extraction, I only see an exe file. There is no settings.txt file but I keep on getting an error where the program is looking for the settings file. Am I missing something?

Edited by Da-Man
Link to post
Share on other sites

Firstly welcome to the forum. If you click on the link im my signature you can download the latest test build :)

 

Thank you!

 

First of all, amazing concept. I no longer develop but this is definitely something I would have loved to have thought of. :) 

I got the 1.5.1.12 build off your signature and it worked fine.

 

The one I had downloaded earlier was 1.5.1.3B which i believe was somehow unable to create the settings file once it was launched and hence had no way of either reading or saving them. 

 

Hopefully you can find the exact cause, and if I can help in any testing, do let me know.

 

Cheers,

Da-Man

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...