Jump to content
Sign in to follow this  
DougSchuess

Integrate failed

Recommended Posts

I get integrate failed when running AIO (WTK 1.5.3.3) against a Win7SP1x64 ISO.  See attached file, which has the messages generated as well as a cut of the INI file showing the entries causing the problem.  The entries are patches for .NET 3.52 addon.  Could this be a timing problem between addon's and RunOnce?

Also note that the INI entries contain strange extended (debug?) lines.  For what are they used?  I see "always installed" also has a typo on the INI lines; I had manually changed the lines from prompted to always installed.

WTK integrate error - Ultimate.txt

Share this post


Link to post
Share on other sites

Latest version of WinToolkit is 1.5.3.5. And then i think you should take latest version of .NET 4.5.2 Addon. Then there is no need to integrate updates for it.

 

Renaming the patches could help.

 

AMD64_X86-all-ndp45-kb2972107-x64_338bd55ed27b6897c6bcaa2a6ef9c57e77b95910.exe   to   NDP45-kb2972107-x64.exe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...