Jump to content

Missing program from Silent Installer (RunOnce)


DougSchuess
 Share

Recommended Posts

I am updating an existing image to update with new versions of Silent Installer programs.  One of the "always Install" (Notepad Replacer) programs is not run, despite the fact that it appears in the Integrated list at the end of the run and is in the WinToolkit_apps directory.  When I run AIO, I check the "Delete Silent Installers" in options.  Is this correct?  Suggestions?

WTK version 1.5.3.21

WTK Installer vrsion 1.5.3.18

Run on Win7_x64 system

AIO select Windows (7) Home Premium

Link to comment
Share on other sites

  • 1 month later...

After much trial-and-error, I have solved the problem by using 8.3 notation for the parameter (/NOTEPAD=C:\Progra~2\Notepa~1\Notepa~1.exe instead of /notepad="C:\Program Files (x86)\Notepad++\notepad++.exe") .  There is apparently a problem with double-quote symbols, at least in the silent installer parameters.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...