Jump to content
NIM

Forums upgraded

Recommended Posts

Dear members and guests,

forum software is finally upgraded to the latest version. Hopefully upgrade issues are behind us.

Any bugs, issues or suggestions may be reported in this topic.

Share this post


Link to post
Share on other sites

I'm having a huge/annoying issue. A user posted a question on the download of WTK and it keeps sending me the same email notification over and over and over and over and over again. It's proper filling up my inbox lol.

Share this post


Link to post
Share on other sites
45 minutes ago, Legolash2o said:

I'm having a huge/annoying issue. A user posted a question on the download of WTK and it keeps sending me the same email notification over and over and over and over and over again. It's proper filling up my inbox lol.

I know, it's related to forum background tasks that are not working propery. I've sent a ticket and I'm waiting for a reply from them.

Share this post


Link to post
Share on other sites

I've made an upgrade 4 times and each time I got some weird issues.

This background tasks worked normally first 3 times the board was upgraded, but not the 4th time..

I was really tired to go through the upgrade process again. Let's see what will support say.

Share this post


Link to post
Share on other sites

I know what you mean. I still have memories of when I had my own IPS forum ages ago.

I've turned of notifications for that topic and all seems good so far :) I don't get multiple emails for this topic though, just the one i mentioned earlier :/

Share this post


Link to post
Share on other sites

Eventually I will get use to this new facelift...

Two small suggestions:

- I would rather liked if the advertisment banners were centered not left aligned

- can the quote and like buttons be stickied to the bottom of the post frame rather than after the text (it's nice to know something is allways in that place not jump arround)

Oh, and I appreciate that finally the read posts are marked as read when using back page.

Share this post


Link to post
Share on other sites
11 minutes ago, ianymaty said:

Eventually I will get use to this new facelift...

Two small suggestions:

- I would rather liked if the advertisment banners were centered not left aligned

- can the quote and like buttons be stickied to the bottom of the post frame rather than after the text (it's nice to know something is allways in that place not jump arround)

Oh, and I appreciate that finally the read posts are marked as read when using back page.

Hello ianymaty,

I will see about the ads, but that's the default position. BTW, did you know that small donation ammount of $10 removes all ads from the board for 1 year? :)

I can check about the buttons location..

Share this post


Link to post
Share on other sites

Hi guys,

because of the latest update IPB implemented this option in the forum

Notification_Settings_-_Invision_Power_S

Please select this option so you avoid being spammed by the forum notifications.

Please let me know if it worked.

Share this post


Link to post
Share on other sites

Nope, that's how it works now. If someone posted something in WinCert.net Spanish forum itself than it would be bold.

I hope you'll get used to it. There a a lot of cosmetic changes and, as you know, you can't satisfy everyone.

Hopefully there is more features you'll love that the ones you hate..:)

Share this post


Link to post
Share on other sites

OK. Thank you for the info.

I like when things going forward to improve, just hate when somebody thinks that the new way is better than old way when obvious things show it isn't.

Share this post


Link to post
Share on other sites
1 hour ago, mooms said:

We also lost the bbcode editor, and only left with wysiwyg editor, can you think it can be added again ?

I will ask the support if we can somehow enable bbcode editor.

Share this post


Link to post
Share on other sites

Just FYI..

I still haven't received any reply on IP forums about our issues, including BBCode, threrefore I'll have to write a support ticket.

Share this post


Link to post
Share on other sites

Thank you abbodi1406.
My bookmark that worked before the migration and forums upgrade returns "Error 404. Page not found!"
And like i said, all of my searches find nothing.

 

Share this post


Link to post
Share on other sites

Part of the problems with bookmarks not working might be due to improvements that have been made recently which now have "php" in all of the current page addresses.  The improvements have drastically improved the overall speed of the site, but it has invalidated previously saved bookmarks.  We hope you will be able to live with this small inconvenience.

Cheers and Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...