Jump to content
f483755

Feature request: mirror Win Toolkit v2.x on wincert.net...

Recommended Posts

...since the home server(?) at http://testing.wintoolkit.co.uk/ is down, or acting weird, quite often. And it again. And it appears that no one else mirrors your 0.56MB application anywhere, ever. Currently, all your links are broken, and I've been hunting all over the internet for the last three hours for a way to find it. In fact, this is a big enough issue that the fourth of four Google results for "2.0.5860.25216.7z" is a pretty damn convincing, and extremely nasty malware trap: http://solari.victus-rpg.com/showthread.php?tid=84314 . I just spent the last 45 minutes wrestling control of my computer back from that beast. The only other v2.x one can find on the internet is at http://www.datafilehost.com/d/2b73ce8b, which was uploaded in another wincert.net thread a few months back when a similar thing was happening, but it is the older 2.0.5651.42757, which no longer runs due to a built-in expiration date.

So, yeah. A mirror would be good; and in the mean time, anyone have a copy of 2.0.5860.25216.7z laying around?

Thanks, your friend,

Geoff (or, I guess, "f483755" today)
Sunday 17th January 2011 2:18pm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By I_NEED_HELP
      Hi im new to this forum.
      Maybe i'm just to stupid but for me it does not work to load more than one installation file. When i load one installation file and then another, the entries from the first file disappear. I'm using the version 1.5.4.9. 
      Hopefully some can give me some advice. Thanks!
       
    • By hkroiss
      Hi, since around 1.5 half years i am integrating Updates into our Windows Image at our Company. However i have noticed that even when all the latest Updates are integrated after installing the OS it shows a few ".NET Framework" Updates that couldn't be integrated (see Attachment). A year ago it were only around 10, now around 15. So its getting more and more, it hinders the usfulness of the Slipstreaming process a bit.
      Did anyone of you find a way to integrate this pesky ".NET" Updates into the Image?
      Thanks for the help.

    • By Adhater
      Hi!
      Somehow WinToolkit must have been the victim of a malware/adware infection. I just downloaded the latest version, and alle the www links inside the program (like those in the "Downloads" menu) lead to ad-infected pages, not to the ones they should.
       
      Regards,
       
      Adhater
    • By MorcCrafak
      Hello again :).
      I saw if i select All-in-One Disk Creator and i select any .wim file it shows me dialog with this:
      can someone help me? Thanks.
    • By Psy-Virus
      Hey there,
      I've just registered, because I haven't found an answer to the following question:
       
      If I integrate updates to an install.wim. with WinToolkit, do I really have to do it for all images "separately" ?
       
      Or can I only integrate them to the "Ultimate" image?
       
      I mean, the files that are used by the setup from the install.wim are the same for every version (home, home prem, usw...) aren't they?
       
      BTW: It's really an awesome tool!
       
      THX
      &
      Greetings
       
      Psy-Virus
×
×
  • Create New...