Jump to content

Prerequisite in WTK


Thiersee
 Share

Recommended Posts

  • 3 weeks later...

I also desire this ability.  The two KB's are prerequisites for the convenience roll-up kit (SP2).  One of the prerequisites is currently moved to silent install, which means that SP2 can not be incorporated; instead the full list of patches must be used

Link to comment
Share on other sites

21 minutes ago, DougSchuess said:

One of the prerequisites is currently moved to silent install, which means that SP2 can not be incorporated; instead the full list of patches must be used

Not really. I get a box and if I mark the KB it will be moved to silent-install; if I don't mark it, it goes in a section at the bottom "Known Issues"

BTW, the Convenience Rollup is NOT the SP2

WTK_Silent-Inst_1.JPG

WTK_Silent-Inst_2.JPG

Edited by Thiersee
Link to comment
Share on other sites

14 hours ago, DougSchuess said:

The quote from me was taken out of context.  My reference to SP2 refers to the convenience roll-up kit, NOT an actual SP2 (is there such a thing?).

No. The convenience roll-up is not SP2, there is no SP2, and it is very extremely doubtful that there ever will be an official SP2 released by MS.

Cheers and Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...