Jump to content

WinToolkit for WINDOWS 10 has expired .


Recommended Posts

Thanks, i'm trying to use, but can't find the "merge" option like Win Manager of Win Toolkit.


Ok, finally I have the solution. Now, i'm going to explain how to merge same Windows edition but different architectures.

- What do you need.

1. NTLite (with FREE version is enough).

2. UltraISO or similar.

3. VirtualBox or similar.

4. Your Windows images (I recommend MSDN ISO's).

- Let's do it!

1. Create different folders in root system unit disk.

For example: Windows 10 Enterprise x86 and Windows 10 Enterprise x64 and Windows 10 Merged Images

2. Mount each ISO image and extract the file "install.wim" located in ./sources/.

3. Open NTLite and click on "Add" and select "Image file (WIM/ESD/SWM)".

4. Open your extracted file and repeat it with all extracted files.

5. Then, click right on your first option to install and select "Export -> WIM".

6. Save in your "Windows 10 Merged Images" folder.

7. Repeat with all items in the order of your preference (Answer No to append instead of overwrite).

Final results are like this:


8. Open a Windows 10 RS1 x86 ISO image with UltraISO or similar and replace the "install.wim" file.

9. Change the label (optional).

10. Save as a new ISO file (do not overwrite).

11. Test your new ISO image file with VirtualBox or similar.

Final results:



Edited by krafg
Link to comment
Share on other sites

8 hours ago, rhahgleuhargh said:


If you want to handle Windows 10 ISOs with WTK 1.5.4.X, you must use latest DISM version, ie Windows 10's one. Just select the correct DISM version in the settings.

of 1.1.2017 does not work for win 10 images dism selection does not affect the function of the toolkit to win and now only works on Windows 8 and 7

Link to comment
Share on other sites

53 minutes ago, rhahgleuhargh said:


I just prepared a Windows 10 ISO last week without any problem. But maybe it's because my OS is Windows 10 ?

EDIT : I just checked with WTK, and indeed, it doesn't work anymore.... not good Lego !:(

I have windows 10, WTK has worked to 01.01.2017 now no longer supports Win 10 wim

Link to comment
Share on other sites

5 minutes ago, rhahgleuhargh said:


Just hope that Lego will solve this and/or release 2.0 version... I'll drop to NLite for Win10 ISOs.

Unfortunately the current WTK was OK especially all in one integrator and the rest of the program we have to wait WTK 2.x is dysfunctional and ntlite the commercial and poor can be with him

Link to comment
Share on other sites

23 hours ago, rhahgleuhargh said:

amazing ! that works !

Unfortunately this doesn't work for me :(

I tried: setting the date to 30 Dec. 2016, 30 Nov., use v., use v1.5.4.8 - all to no avail. The known "this version is not supported" notification comes up. I also tried cutting net access, deleting all the settings, but no dice.

Where would WinToolkit store additional data (registry, file at another location  etc.)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...