Jump to content

[Programs] Notepad++ 5.0 True addons

Recommended Posts

Look his problem and your problem are different, when I say you don't have a clue is because I do and I see nothing in this addon that would break RunOnce so check your other addons because it aint this one

EDIT: and not compressing Note.inf should not be an issue either, its only done to save space

Link to comment
Share on other sites

  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

bober you don't know what you're talking about and Steve you are using the RVM integrator correct?

Only thing I see wrong is that the Note.inf is not pre-compressed or that there is no [i386_compress] section in the Entries_*.ini

Rick, I'm using Nlite RC2. It has worked fine for me in the past in the exact same setup, just this last update isn't working.

Link to comment
Share on other sites

Hi, Kel

I think I have the similar problem too. I've used Integrator 1.4.3 to intergrate this addon.

What I encounter was, after windows installation, it either hang during the windows logo screen (please wait...) or doesn't allow automatic logon during the logon screen.

I've used your addon since v4.0, the latest working version for me is v4.2.2

I did try to intergrate each addon seperately using intergrator to find the source of the problem, and I believe that this v4.4 is the root.

I will be very grateful if you could take a look at this issue. Thanks.

Link to comment
Share on other sites

ill be able to test 2 morow,and i still stand by the 'i think its the file association' and i mean it.im happy that some of us acctualy did try and test it,blind trust never got anyone very far.

Link to comment
Share on other sites

Kel, before I test, I ran it thru FGCBA (this time). I know that not all errors are a problem, but it says

3 error(s):

Orphaned file "1" in [Note.main] This file was never referenced by

[sourceDisksFiles] in Note.inf!

Section [DefaultDestDir] referenced in [DestinationDirs] does not exist in


"nppcm.dll" is specified in [sourceDisksFiles] but not in any of the

CopyFiles sections in Note.inf!

3 error(s).

!!- Critical error(s) detected, process aborted.

Will any of those prevent this from working?

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...
This topic is now closed to further replies.

  • Create New...