Jump to content

[Release] V'ISO b8.2.2 (Last)


Recommended Posts

Dear Rick

used "RVM intergrator"

intergrated SP3 5512 with XPSP2 corp

then intergrated

[AddonPacks]

Ricks_VistaFirefox2.0.0.14_AddOn.7z=C:\post

RVMAddons_1.8.3.7z=C:\post

RVMAddonsWMP10_3.1a.7z=C:\post

NR_KLM390_Addon.rar=C:\post

OnePiece_IE7AddOn_2.0.4_ENU_Only_for_RVM_Update_Pack.7z=C:\post

Preputium64_Nero_v7.10.1.0_Micro_Eng_AddOn.7z=C:\post

then intergrated Zacams patches SFC .. Syssetup and uxtheme

then ran V'ISO_b8.2.1 all patched successfully

made iso then burned cd on intsall ... i get error 800b0100 fatal error setup failed to install product catalogue ...

has this happened because i used wmp10 instead of wmp11 ?

or is there another underlining issue??

Also!! just confirmed .... the intergration as is for some reason installing on a formatted drive asks for xp cd as the instal is treated as an upgrade .. dont have this issues with just the intergration SP3 5512 with XPSP2 corp and these addons

[AddonPacks]

Removal_LANG_DirDeleteAddon.cab=C:\post

Removal_WINNTUPG_DirDeleteAddon_v1.1.cab=C:\post

Kels_SafeXP_Addon_v1.5.7.14.cab=C:\post

ProgramAddons WinRAR 3.62.cab=C:\post

Reapers7Zip457Addon.7z=C:\post

any ideas?

**UPDATE**

intergration SP3 5512 with XPSP2 corp and these addons

[AddonPacks]

Removal_LANG_DirDeleteAddon.cab=C:\post

Removal_WINNTUPG_DirDeleteAddon_v1.1.cab=C:\post

Kels_SafeXP_Addon_v1.5.7.14.cab=C:\post

ProgramAddons WinRAR 3.62.cab=C:\post

Reapers7Zip457Addon.7z=C:\post

then intergrated Zacams PatchAddon_SFC_OS_v13h.7z only!

then applied V'ISO_b8.2.1 amde iso then cd

and installed with no problems ... only strange thing ... came up with unsigned drivers for some reason but i never used dpbase and battery was one of them ...

cheers

Edited by creative4rce
Link to post
Share on other sites
  • Replies 786
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi very great work! Very nice. But not for my German XP SP3

Posted Images

Rick what do you think about these log off screens?

I personally like this first one best..black one with nice fancy buttons.

source.png

same one but blue

source.png

and last black one simillar to first one but needs fancy buttons :P

source.png

They are really nice but it would require update so it would be compatible with V'ISO. :) Just my suggestion and maybe pointer in future release that will come.

Link to post
Share on other sites
My experience with this is it breaks my wallpaper, and I can never get it to work just right

If it is of any help.

This is exactly how I have it on my XP Source.

; Installing ORB Bitmap on Logon
; --------------------------------------------------------------------------------------
; --------------------------------------------------------------------------------------
[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
"Wallpaper"="C:\\WINDOWS\\Web\\Wallpaper\\Orb.bmp"

Link to post
Share on other sites
wireless01.gif

This icon needs update///

I could swear I patch that, is it for the infared remote or something?

Now to find the sucker :unsure:

Hi, rick can i use the [Addon] OOBES for windows xp with V'ISO?

If yes when should i integrate it? :D

Yes BUT! V'ISO will overwrite any oobe addon you use, I include the Vista oobe by orbit in it already so... If the Vista oobe is not the one you prefer you can open V'ISO_*.exe in WinRAR and drag and drop the files from the oobe addon you like into the Extra directory of the SFX

54iro7.jpg

Link to post
Share on other sites
I could swear I patch that, is it for the infared remote or something?

Now to find the sucker :unsure:

? xpsp2res.dll icons 1003-1007 ?

if so, it's already patched by V'iso, but it would be back to original after windows update

Edited by amnesia
Link to post
Share on other sites
is it only in the german version:

Opening explorer - at the bottom I get commands like move or copy or mail -but no icons

Ruben

In that case I think the german xp has more localized files then I thought it would have. I don't have any german xp so couldnt test it.

V'iso has a resource folder, grab all files that are going to be patched from i386, expand them and create a list of the german files. So I am able to create a new V'iso german build.

thank you

HJW

Link to post
Share on other sites

sorry , I don't understand you (:-(( The files in the german viso are correct, I think there is some resources missing or at another place.

I once tried with d2squared's shell32.dll and it had nearly all of the icons, only move was mising.

I can send you an original shell32.dll if that helps?

Ruben

Link to post
Share on other sites
Sorry winxp no, would take me too long and I don't have french xp to test

this is not serious ricktendo64!

thank you as well!

in french :

ce n'est pas grave ricktendo64 !

merci quant m

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...