Jump to content

win7pro64 run once problem


pawelnrg
 Share

Recommended Posts

  • 3 months later...

self answer: YOU NEED integrate add-on: exactly that one :

translated from German: "For Windows 7, at least .NET Framework 4.7.2 should be installed.
This also applies to the WinToolkitRunOnce. Microsoft .NET Framework for Windows 7 add-on from abbodi1406 should be integrated, otherwise it will not start."

 

Edited by pawelnrg
Link to comment
Share on other sites

  • 1 month later...

I am running into the same problems.  My RunOnce keep errorring.  On .Net 4.8 install and even on silent install of 7zip.  

for .NET48:  ndp48-x86-x64-allos-enu.exe /q /norestart

for 7zip:  /S  /D="C:\Program Files\7-Zip" 

 

were you able to solve the problem?

Link to comment
Share on other sites

  • 2 months later...
Posted (edited)

From mistake what i done....... whoever you think, you need : all in Your windows: framework, mdt... dism.....  Download fresh win-toolkit, fresh win update, a fresh ADD-ON + right language, (from https://www.wincert.net/forum/topic/11127-microsoft-net-framework-48-for-windows-7/   set output catalogue  -  integrate update from "general" "hot-fix" and "security" and "withoutESU "  and ADD-ON

and go. ALL work for my..... 

now RunOnce need framework to operate!!! You need use add-on! not sure you can do that specific add-on yourself because of D3DCompiler. (- is included in 4.8 nad no in 4.7) and right for You Language Packs.

 

Edited by pawelnrg
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...