Jump to content

VMware6 Tools


Recommended Posts

  • 2 months later...

Hey...just to let you know...if you use this silent installer with Vista and put the silent installer either in one of your first logon commands or setupcomplete.cmd, the computer will restart BEFORE initializing the first desktop. This means that all commands that were queued in First Logons or setupcomplete (like WPI) will NOT be run.

To fix this problem, I simply edited the config.txt of the 7-zip silent installer and added a "/norestart" switch to the "RunProgram=" line of code.

Config.txt

;!@Install@!UTF-8!
GUIMode="2"
RunProgram="VMWAREtools.msi /qn /norestart"
;!@InstallEnd@!

This fixed the restart problem before the first desktop loaded for me, and all drivers still installed fine upon my next CONTROLLED restart. Maybe you want to incorporate the "/norestart" switch into your future VMWare tools 7-zip silent installer releases.

--radigast

Edited by radigast
Link to comment
Share on other sites

  • 4 months later...
  • 1 month later...
  • 1 year later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...