Jump to content

[Addon] Kel's CPL All-in-One v12.6


Recommended Posts

  • 2 weeks later...
  • 3 weeks later...

I re-downloaded a MSDN XP SP3 VLK copy. Ran install to verify ok. Integrated 8.2.6 w/ integrator 1.5.3. Made new ISO within integrator. Run VPC 2007. I get the error after installation complete.

You integrated with nlite, I used rvm integrator 1.5.3. The issue seems to be with v8.2.6 and integrator only as I had no issue either with nlite.

kelserrorjs3.png

setuperr.log:

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\userenv.dll because of the following error:
DllInstall returned error 2147746132 (80040154).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\eventcls.dll because of the following error:
DllInstall returned error 2147549183 (8000ffff).


***

Error:
Setup could not register the OLE Control C:\WINDOWS\system32\swprv.dll because of the following error:
DllInstall returned error 2147549183 (8000ffff).


***

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...