Jump to content

Recommended Posts

  • Replies 847
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

FFaM v1.0.2.11 Updated 23 July 2012 It can be frustrating to manually reinstall Firefox with all its extensions, themes, personas and other add-ons. Even for those administrators who need to depl

You're welcome for the update. Cert8.db is copied if you choose to include passwords.

@German - I will add the option to name the link anything you like. I will add shortcuts for safe-mode. You can already name the folder that the link is placed in. @dude - If I can reproduce the error

Posted Images

started to check out the Blazing Fast's SSE2 as for some reason Ayakawa's SSE2 wont run. the problem with Blazing Fast's is you got it labeled as firefox-.0.10.en-US.win32.installer-SSE2.exe instead of firefox-3.0.10.en-US.win32.installer-SSE2.exe so it can't download or build it normally.

Edited by slipk487
Link to post
Share on other sites
started to check out the Blazing Fast's SSE2 as for some reason Ayakawa's SSE2 wont run. the problem with Blazing Fast's is you got it labeled as firefox-.0.10.en-US.win32.installer-SSE2.exe instead of firefox-3.0.10.en-US.win32.installer-SSE2.exe so it can't download or build it normally.

I will fix Blazing Fast in the next update. Ayakawa's requires M$ Visual C++ 2008 SP1 Redistributable Package (x86). Without it, you will get an error (something like code side by side, I can't remember anymore).

Link to post
Share on other sites
  • 3 weeks later...

I'm trying to use your addon but every time I'm running every version I tried, all options are not availiable... Why is that happening?

Is there a "how to" to follow?

I can't find w$ scripten for xp sp3.... Is it already installed on sp3?Or I have to find it?

Can I make a mozilla firefox 3.0.11 greek version addon with that?

Link to post
Share on other sites
I'm trying to use your addon but every time I'm running every version I tried, all options are not availiable... Why is that happening?

Is there a "how to" to follow?

I can't find w$ scripten for xp sp3.... Is it already installed on sp3?Or I have to find it?

Can I make a mozilla firefox 3.0.11 greek version addon with that?

First, work from left to right and work down the column. As you make choices, the options become available.

Second, every "?" provides information for that selection.

wscript is installed by default, but it can be removed by nLite. It can be downloaded here.

Yes, you can create an installer for the greek language.

Link to post
Share on other sites
Thanks but I think that problem was that I did not install these at the start of my hard disk. I copied all files at c:\firefox maker and it worked.

Does firefox keep the custom icon after an update?

No. It installs a new exe file. That file must then bu reshacked with the icon set.

Link to post
Share on other sites
I get this error when trying 3.5 RC2

Can you suggest anything?

I'm running the script now. I'll see if I get the same error. But, I do need your logfile.

***EDIT***

I'll fix and post an update this evening.

I don't need your logfile.

Edited by Jonnyboy
Link to post
Share on other sites

@mirecek1965 I was having the same script error as you did. Did you have firefox installed when trying to run. For some reason I would get the script error if i didnt have firefox installed but everything worked fine when I did install firefox.

Link to post
Share on other sites

I apologize for not updating this as often as I have in the past. But, things are tough right now and my time was better spent elsewhere.

Anyway, I have been working on an update that will be completely WinXP, Vista and Win7 compatible, for both x86 and x64. It will be skinnable and localizable by adding the appropriate files. I have had to make some changes and more will come. But, I could use some help from some of you by trying a BETA version (it does nothing but open) and let me know if any errors. I am away from home and do not have access to Win7 or Vista right now.

Here is the link to Jonnyboy's Tools v0.106b1.

Feedback on the appearance and functionality is welcomed and appreciated. (Even if I am in a foul mood when I get it.)

Check back often, as there will be progress posted almost everyday.

When I finish this update, I will also be posting a video tutorial and a written how-to.

Edited by Jonnyboy
Link to post
Share on other sites
i cannot receive any data,why??i have wait a long time

The beta only opens. In previous attempts, the changes I made have not worked on everyone's system. So, I posted a beta and asked you to test and see if it opens. That way I know if I can continue or try something else. There are scripting differences between XP, Vista and Win7. They are minor, but if not correct, the script will not work.

Thanks

Link to post
Share on other sites
I have the same problem as a previous user.

It hangs.

I never had problems before FF was updated to RC2.

As I mentioned previously, Mozilla changed it's file naming scheme. I have fixed the issue, but I am on dial-up and it takes quite awhile to test thoroughly before posting.

I will post today or tomorrow.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...