Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

Mira. Tu problema y la de el no son iguales, voz hace lo mismo que le dije yo a el que hiciera y veras que archivo le falta a tu iso

Durante T-13

MAYUSCULA + F10

notepad c:\windows\setuperr.log

Share this post


Link to post
Share on other sites

eso se me soluciono, pero es raro, se me soluciono solo, otra consulta rick, tenes algun comando para hacer tiempo en las instalaciones con el simbolo de sistema (cmd), lo que pasa es que yo usaba el comando call sleep 10, pero cuando ejecuto el cmd desde el cd o algo que se le paresca, no me funciona, por que sera??

Share this post


Link to post
Share on other sites

Hola Rick. Gracias por este fabuloso Pack. He integrado bien el pack latino junto con el pack de los netframework perfectamente con mi copia original de SP3.

Hay un problema, que ya fue planteado pero no hay claridad. Y es con respecto a la resoluci

Share this post


Link to post
Share on other sites

Compa tele tendria ke descomprimir el update pack latino y en el archivo entries.ini creo ke es eso no me acuerdo bien la resolucion a 1024x768 editas eses archivo y lo pones 800x600 y luego comprimelo de nuevo.

Share this post


Link to post
Share on other sites

El original es 640x480 (bwacala) pero si, yo te recomiendo usar 800x600 para mas compatibilidad y mejor en los ojos

- Descomprimes el Ricks_xpSp3esUpdatePack*.7z a un sub directorio con el mismo nombre

- Abres entries.ini en tu editor de texto favorito (notepad2 o notepad++)

- Busca y cambie lo siguiente:

;Cambiar resoluci

Share this post


Link to post
Share on other sites

rick, no te sabes algun comando, para hacer tiempo en la instalacion de un programa, yo usaba call sleep, pero cuando lo uso con el cd dentro de la lectora no me funciona, por que sera??? esta es mi pregunta original!:

eso se me soluciono, pero es raro, se me soluciono solo, otra consulta rick, tenes algun comando para hacer tiempo en las instalaciones con el simbolo de sistema (cmd), lo que pasa es que yo usaba el comando call sleep 10, pero cuando ejecuto el cmd desde el cd o algo que se le paresca, no me funciona, por que sera??

Share this post


Link to post
Share on other sites
Guest avechuche
muchas gracias por tu nuevo pack

A ver si es posible este mismo paack con IE7 Gracias

y a largo plazo un pedido y/o sugerencia, claro esta si es posible

la emision de 2 packs (cuando se actualicen)

1. Con IE8 y todo lo demas

2. Con IE7 y todo lo demas

Peticion que la hago por que la version 8 es muy pesada

pero igual me interesan las actualizacione que incluye menos el IE8

asi podremos escojer segun la version de IE que nos interese

Por lo demas nuevamente muchas gracias por tu valioso aporte

Lo que estaria bueno es que. Por un lado haga el addon de las actualizaciones de Windows, un addon aparte con WMP11 y sus actualizaciones, por otro el IE7 u 8 con sus actualizaciones y asi cada uno agrega a su gusto. No se si sera mucho trabajo, si supiera como se hace con gusto lo ayudaria. Seria asi mas facil encontrar los errores de que es lo que falla.

Share this post


Link to post
Share on other sites
Cryder ese error te salio porque .net framework fallo y no se instalo durante t13, asi que no pudo registrar algunos componentes de directX

Share this post


Link to post
Share on other sites
QUOTE (ricktendo64 @ Apr 27 2009, 12:53 AM)

Cryder ese error te salio porque .net framework fallo y no se instalo durante t13, asi que no pudo registrar algunos componentes de directX

Share this post


Link to post
Share on other sites
Yo de ser vos, sacaria el Addon del .Net ("4eu") siempre da problemas cuando se integra en el T13, yo lo sacaria de ahi y lo instalaria aparte, con el WPI, por ejemplo

NO, es mejor instalarlo durante svcpack porque muchos addons incluyendo el updatepack lo usa.

Nada le pasa a el addon es algo que estan quitando ustedes que lo quiebra

Y antes de que digas que es culpa del addon integre el updatepack y .net 4eu SIN REMOVER NADA y vea si instala, entoces alli deci que es el addon y no usetes :ranting:

Share this post


Link to post
Share on other sites

Cryder lo siento nene pero es tu cd de windows...

ami al principio me paso algo parecido con el addon del mce no se si lo recuerda RICK. resulto que la version que yo estaba usando de windows ya estaba modificada. andate con ojo de donde lo descargas muchos sitio ponen 100% limpio pero en realidad ya modificaron algo sobre todo en p2p.

Share this post


Link to post
Share on other sites

fijate que la carpeta de tu windows (al que le vas a integrar el updatepack, etc), no este protegida con el modo "solo lectura", para saber eso, hace click, con el boton secundario y desmarca la caja que dice "solo lectura" y fijate si te funciona, ya que al estar en modo lectura no deja al update pack modificar algunos archivos! Saludos!

Share this post


Link to post
Share on other sites

Hola Rick. Nuestro informativo TeleOrinoco www.teleorinoco.com ha publicado una noticia sobre tu Pack Latino. Puedes encontrarla en la secci

Share this post


Link to post
Share on other sites

Gracias willy me ahorrastes horas que hubiera perdido probando ese supuesto bug...cuidado con lo que quitan con nLite y acuerden que office no creo que instale durante svcpack, nesesitas estar logeado

Share this post


Link to post
Share on other sites

yo tengo realtek y no me dio ningun problema mi mother es una Asus M2N-MX-SE, tiene razon lo que dice rick hay que saber que sacar con el nlite o no pasarse la mano eliminando cosas necesarias prueben con una virtual para eso sirve hay que probar muchas veces hasta que les salga bien

Saludos!!!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...