Jump to content

[Enero] Update Pack Latino v2.0.6


Recommended Posts

Rick. Felicitaciones por este nuevo pack. Una pregunta. lo que dices significa que ahora no es necesario "suprimir" el search de windows con el addon anterior, sino que se puede "apagar" simplemente en lugar de desinstalarlo?

Otra cosa. que es eso de wmp12. Ya sali

Link to post
Share on other sites
  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Update Pack Latino versión 2.0.6 Descarga: http://adf.ly/1713566/upl Peso: 171 MB MD5: 0366da6c9ee7cd1ac0893f3b53ed18c4 Cambios: 14 de Enero 2015Versión 2.0.6:Actualizado Flash Player ActiveX v16.0.

Actualizado UPL 30/6/2008 a 8/4/2014????

Hola espaniol, en Enero no hubo archivos que estan incluidos en los addons de los Winstyles, por eso no subi ninguna actualizacion.

Posted Images

No tienes que usar el supresor de windows search para que no instale el WDS por defecto, solo tienes que editar a winnt.sif con esto y no instala (ahora lo puedes instalar o desinstalar cuando quieras tambien)

[Components]
WDSearch=Off

Lea mas sobre el tema http://www.wincert.net/forum/index.php?showtopic=6442

Addon que edita winnt.sif con las entradas http://www.wincert.net/forum/index.php?showtopic=5783

Y WMP12 para xp nunca, el habla de un skin...lo que tienes que hacer es tomar los recursos del skin y aplicarlos a el wmp.dll actualizado en mi updatepack mat

Link to post
Share on other sites

osea que si remplazo ese archivo, en el updatepack, por el del WMP12, pero de Windows 7, me cambia el SKIN??? seria muy facil si es asi, podrias hacer un addon que lo cambie, que se integre despues del UpdatePack, es una peticion tonta, un capricho jeje, Saludos!

Link to post
Share on other sites

El updatepack, .net 4eu y los supresores (ahora eliminadores) TODOS estan actualizados...actualizelos e intente de nuevo porque soporte para addons y updatepacks viejos no puedo

Acaso si no quieres el Windows Search recomiendo el apagador envez del eliminador

Link to post
Share on other sites

Rick me han vuelto a aparecer los errores del pasado: falta el archivo framedyn.dll que lo soluciono poniendolo en la seccion de archivos no eliminados y la desaparicion de los accesos directos de internet explorer, el media player, etc del menu inicio y del inicio rapido de la barra de tareas. con la version 1.1.8 no me pasa. Te pongo la config de nlite

[Main]

Env = 1.4.9.1 - 2.0.50727.3082.Microsoft Windows NT 5.1.2600 Service Pack 3

Target = Windows XP Professional SP3 - 5.1.2600.5512 - Espa

Link to post
Share on other sites

Index Server no es nesesario para el Windows Search y para mi esta desactivado por defecto

El viejo "supresor" ya no funciona pero siempre hay un addon que lo puede "eliminar" aunque ya no sea nesesario, esta actualizado y renombrado busquelo aqui http://www.wincert.net/forum/index.php?showtopic=5783

La verdad no se sobre el winnt.sif, intente agregar WDSearch=Off manualmente abajo de [Components] a ver si funciona o use el nuevo Eliminador de WDS

Link to post
Share on other sites

Afortunadamente no pude duplicar el error: (eso quiere decir que no es comun)

corrupt.png

Y por lo visto en tu captura, ese no es el unico archivo que se esta corrumpiendo...vea portcls.sys, no tiene que haber ningun archivo de 0 bytes en SP3.CAB

Eso dicho he tenido este problema con nLite y un addon antes, tuve el problema pero al revez...el archivo en i386 (dbghelp.dll) se estaba corrumpiendo porque un addon mio de FileZilla tenia el mismo archivo dentro de el .CAB del addon, por alguna razon nLite corrumpia el archivo de i386 cuando se integraba este addon

Link to post
Share on other sites

Gracias x el pack, la verdad que es muy util, dado que es molesto ir buscando update por update para integrarlo, ademas cuando muchos son dificiles de conseguir.

Hasta ahora casi todo bien excepto dos cosas que noto graves, la primera es que cuando uno va a inicio/apagar el equipo se queda colgado por varios segundos (mas cerca de minutos) hasta que aparece el dialogo de "apagar equipo" y esto es realmente molesto, dado que el tiempo que toma en mostrar el dialogo e muy grande. Y lo otro es que por mas que desactive SFC, cuando agrego algun dispositivo o hay algun cambio en el sistema salta el cartel de proteccion de archivos y pide el CD para reemplazarlos. Desactive SFC mediante Nlite pero sigue apareciendo el cartel.

Muchas gracias, espero poder solucionarlo asi evito andar recolectando todos los updates y de ahora en mas uso updatepack latino :D

chau!!

Link to post
Share on other sites
  • 2 weeks later...
Guest avechuche

Salieron dos actualizaciones nuevas a estas fechas del mes? :S tengo 2 para bajar ... una de IE8 y otra de seguridad del SP1 Visual C++ 2005...

Link to post
Share on other sites

Salieron dos actualizaciones nuevas a estas fechas del mes? :S tengo 2 para bajar ... una de IE8 y otra de seguridad del SP1 Visual C++ 2005...

Correcto, parecen ser importantes porque en inusual que Microsoft haya sacado actualizaciones antes/despues del segundo martes del mes

P.D.: Una cosa muy rara que decidio Microsoft hacer es actualizar el icono de "Downloaded Program Files" para uno con el folder de Vista

dlpfo.th.png --> dlpf.th.png

Link to post
Share on other sites
Guest avechuche

Correcto, parecen ser importantes porque en inusual que Microsoft haya sacado actualizaciones antes/despues del segundo martes del mes

P.D.: Una cosa muy rara que decidio Microsoft hacer es actualizar el icono de "Downloaded Program Files" para uno con el folder de Vista

dlpfo.th.png --> dlpf.th.png

Lo actualizo con unos de estos parches??? porque yo todavia no los instale y sin embargo tengo esa imagen en la carpeta. Y no tengo ningun pack de nada. Tengo tu updatepack sin nada. ..

Link to post
Share on other sites
Guest avechuche

No entiendo su pregunta

Creo que voy a esperar hasta despues del 2do martes del otro mes para publicar el proximo upl

Acaso, para la gente que usan MicrosoftRuntimeLibraries bajen la nueva version 1.4.8 (esto soluciona una actualizacion critica)

Ya esta rick, me di cuenta lo que me quisiste decir cuando pusiste la otra imagen, tenes razon, cambio el icono de la carpeta por el de Vista.

Link to post
Share on other sites

Saludos Rick. Gracias por la nueva actualizacion. Siempre mejorando el XP.

Una pregunta. Lee el siguiente articulo y dime si lo que plantea el autor ya esta solucionado en el nuevo pack latino al integrarlo con NLite a XPSP3

www.taringa.net/posts/1118974

Otra cosa:

Tu que tienes experiencia integrando drivers con DBase en la ultima fase de Nlite.

Hace poco salieron unos paquetes llamados DP_Graphics_A_PhysX_wnt5_x86-32_906 y DP_Graphics_Languages_wnt5_x86-32_906. Supuestamente hay que colocarlos en la carpeta DriverPacks pero cuando lo hice la version DPs_BASE_8125 no los toma en la sección "Seleccione los DriverPacks a integrar" y por consecuencia, cuando comienza la integración, no los toma

La otra opcion sería colocarlos en la carpeta 3rd party DriverPacks, pero no estoy seguro. Cual es tu recomendación?

Gracias

Edited by tele
Link to post
Share on other sites

Saludos Rick. Gracias por la nueva actualizacion. Siempre mejorando el XP.

Una pregunta. Lee el siguiente articulo y dime si lo que plantea el autor ya esta solucionado en el nuevo pack latino al integrarlo con NLite a XPSP3

www.taringa.net/posts/1118974

Otra cosa:

Tu que tienes experiencia integrando drivers con DBase en la ultima fase de Nlite.

Hace poco salieron unos paquetes llamados DP_Graphics_A_PhysX_wnt5_x86-32_906 y DP_Graphics_Languages_wnt5_x86-32_906. Supuestamente hay que colocarlos en la carpeta DriverPacks pero cuando lo hice la version DPs_BASE_8125 no los toma en la sección "Seleccione los DriverPacks a integrar" y por consecuencia, cuando comienza la integración, no los toma

La otra opcion sería colocarlos en la carpeta 3rd party DriverPacks, pero no estoy seguro. Cual es tu recomendación?

Gracias

De hecho si buscas en la pagina de driverpacks eso es lo que se tiene que hacer, colocar esos 2 paquetes en el directorio 3rd party Driverpacks, asi que colocalos ahi y se integran sin problemas. Yo lo hago asi y los drivers funcionan perfectamente.

Edited by luis
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*



×
×
  • Create New...