Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

aldo pasame el syssetup.inf de %WinDir%\inf

En esta nueva sesion de mi windows destendido minimize los addons y elimine algunos de mas componentes y me sale igual :(

Aca esta lo q me solictas Rick gracias de antemano :)

syssetup.rar

Edited by aldo

Share this post


Link to post
Share on other sites

OK ese no es el problema, syssetup.inf esta firmado

Me puedes poner una captura del error?

esto es el mensaje que sale al insertar un USB por primera vez en una instalacion nueva de mi windows desatendido.

Y claro q se instala el driver pero tengo q hacer click en las opciones, y sin bien es cierto q windows xp lo hace automaticamente cuando lo detecta al usb ...

dibujokhxj.png

Edited by aldo

Share this post


Link to post
Share on other sites

No logro reproducir el error, mi usb es detectado e instalado sin problemas

usbinstall.png

Integras el upl+addons y eliminas componentes todo en una sola sesión?

Exacto es el unico procedimiento q sigo :) esa instalacion tuya es virtual? o en una pc ? x q lo mio es una instalacion en pc y no en modo virtual. ojala me haya entendido ud, señor rick :)

salu2.

Edited by aldo

Share this post


Link to post
Share on other sites

aldo utilizas el Driverpacks? creo recordar que me pasaba lo mismo con mis usb's en mi PC "real" al agregar los drivers de mass storage y activar la opcion de KTD(los drivers seleccionados se copian a la PC) y nunca me preocupe en solucionarlo, la verdad es muy molestoso! ser

Share this post


Link to post
Share on other sites

aldo utilizas el Driverpacks? creo recordar que me pasaba lo mismo con mis usb's en mi PC "real" al agregar los drivers de mass storage y activar la opcion de KTD(los drivers seleccionados se copian a la PC) y nunca me preocupe en solucionarlo, la verdad es muy molestoso! ser

Share this post


Link to post
Share on other sites

Ricktendo pasado unos meses (como 4) me surgo este inconveniente con el XP que tenia tu addon

7b5c3adae1.jpg

La solucion fue reinstalarlo con el de Microsoft, pero queria reportarlo para que lo sepas...

Edited by Gabriel Mando

Share this post


Link to post
Share on other sites

Ricktendo pasado unos meses (como 4) me surgo este inconveniente con el XP que tenia tu addon

7b5c3adae1.jpg

La solucion fue reinstalarlo con el de Microsoft, pero queria reportarlo para que lo sepas...

No se, no modifico mi instalaci

Share this post


Link to post
Share on other sites

Para todos los que tienen el problema de que cada vez que se conecta un dispositivo usb (o reconoce un nuevo sispositivo relacionado) sale la ventana de buscar drivers. Lo unico que tienen que hacer es no desactivar el autorun en el NLite durante la construccion del XP con los addon y UPL (Lo pueden hacer despues que terminen de instalar el XP y los drivers). Si ya hicieron el xp, entonces activen el autorun manualmente. Les dejo unos scripts para hacerlo de forma automática AQUI o AQUI

Se que activarlo es peligroso por lo de los virus, pero....

Edited by tele

Share this post


Link to post
Share on other sites

Para todos los que tienen el problema de que cada vez que se conecta un dispositivo usb (o reconoce un nuevo sispositivo relacionado) sale la ventana de buscar drivers. Lo unico que tienen que hacer es no desactivar el autorun en el NLite durante la construccion del XP con los addon y UPL (Lo pueden hacer despues que terminen de instalar el XP y los drivers). Si ya hicieron el xp, entonces activen el autorun manualmente. Les dejo unos scripts para hacerlo de forma autom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...