Jump to content
ricktendo

[Enero] Update Pack Latino v2.0.6

Recommended Posts

Gracias ricktendo, una vez más por tu trabajo.

Te comento: Desde hace unas cuantas actualizaciones que estoy por aquí y me percate que cuando acabo de instalar el sistema, al instalar el Programa diskeeper 2011, siempre me muestra un error y no puedo instalarlo. Pensé que podía solucionarse con la nueva v1.8.6, pero no.

 

Seguí los pasos que ofrece M$, en su definición del error, pero tampoco me funciono. Marcaba que el error provenía de WindowsXP-KB942288-v3-x86, así que decidí integrarla con el nlite, sobre tu upl, resultado correcto, ya podía instalar sin problemas el programa y todo parece funcionar correctamente.

 

El problema esta ahora al intentar integrar los Microsoft .NET Framework "4/5EU" v2.3.1, si lo hago normal, ningún problema, pero sigo sin poder cargar el Diskeeper. Y si agrego la update KB942288, me marca error en la pantalla de Bienvenida.

No entiendo mucho de esto y antes de comentártelo, quería realizar varias pruebas, por si te sirve en un futuro.

Te aporto una captura del error:

http://i.imgur.com/poh5X6Z.png

nuevamente Muchísimas Gracias por tu trabajo.

Edited by ricartcs

Share this post


Link to post
Share on other sites

Hola ricktendo

 

Estoy usando el update pack latino 1.8.7 con nlite y virutalbox, y en windows update:

 

http://update.microsoft.com

 

Me aparece este mensaje:

 

Revisar e instalar actualizaciones

Instalar las actualizaciones  Tamaño de la descarga (total): 671 KB
Tiempo estimado para su velocidad de conexión: menos de 1 minuto  


Restaurar y volver a comprobar  Sólo aparecerán las actualizaciones seleccionadas la próxima vez que busque actualizaciones.
 

 
Actualizaciones de alta prioridad
Microsoft Windows XP

 
Actualización de seguridad acumulativa para ActiveX Killbits para Windows XP (KB2900986)
Tamaño de la descarga: 511 KB , menos de 1 minuto
Se ha detectado un problema de seguridad en un producto de software de Microsoft que podría affectar a su equipo. Puede contribuir a mejorar la protección del sistema con esta actualización de Microsoft. Para obtener una lista completa de los problemas incluidos en esta actualización, consulte el artículo de Microsoft Knowledge Base asociado. Después de instalar esta actualización, es posible que tenga que reiniciar el sistema.  Detalles...

 
Actualización para Windows XP y Windows Server 2003 (KB2798897)
Tamaño de la descarga: 160 KB , menos de 1 minuto
Instale esta actualización para resolver un error que requiere una actualización para el certificado sin acreditación almacenado en los sistemas Windows, así como para mantener los sistemas actualizados. Después de instalar esta actualización, es posible que tenga que reiniciar el sistema.  Detalles...

 

 

 

Como que faltara 2 actualizaciones, me faltará alguna configuración?

 

Gracias.

Share this post


Link to post
Share on other sites

Muchas gracias ricktendo por estos aportes invaluables.  Tengo una duda, puedo aplicar este UPL a un disco de instalación XP en INGLES?

 

offtopic: algo para curar el WAT, que no tenga malware y sea seguro? gracias

Edited by Mr.X

Share this post


Link to post
Share on other sites

Hola ricktendo, tanto tiempo.

Al igual que a Intel1, a mi tmbién me figuran como faltantes:

  • Actualización de seguridad acumulativa para ActiveX Killbits para Windows XP (KB2900986)
  • Actualización para Windows XP y Windows Server 2003 (KB2798897)

¿Será del UPL? ¿O puede deberse a algún otro software (entre los que yo integro con nLite me refiero) que den versiones anteriores? ¿o están integradas pero falta algo en el registro?

 

Saludos!!

Share this post


Link to post
Share on other sites

Hola ricktendo, tanto tiempo.

Al igual que a Intel1, a mi tmbién me figuran como faltantes:

  • Actualización de seguridad acumulativa para ActiveX Killbits para Windows XP (KB2900986)
  • Actualización para Windows XP y Windows Server 2003 (KB2798897)
¿Será del UPL? ¿O puede deberse a algún otro software (entre los que yo integro con nLite me refiero) que den versiones anteriores? ¿o están integradas pero falta algo en el registro?

 

Saludos!!

Confirmado...Creo que encontre la causa y no tendras el problema con 1.8.8

Share this post


Link to post
Share on other sites

 

Hola ricktendo, tanto tiempo.

Al igual que a Intel1, a mi tmbién me figuran como faltantes:

  • Actualización de seguridad acumulativa para ActiveX Killbits para Windows XP (KB2900986)
  • Actualización para Windows XP y Windows Server 2003 (KB2798897)
¿Será del UPL? ¿O puede deberse a algún otro software (entre los que yo integro con nLite me refiero) que den versiones anteriores? ¿o están integradas pero falta algo en el registro?

 

Saludos!!

 

Confirmado...Creo que encontre la causa y no tendras el problema con 1.8.8

 

 

Gracias!

 

A todo esto, realicé una nueva instalación y ahora me faltan (además de las mencionadas), estas otras dos:

 
Actualizaciones de software opcionales:Actualización para certificados raíz para Windows XP [noviembre de 2013] (KB931125)Microsoft Silverlight (KB2636927 )
 

Se ve que entraron a MU hace poco nomás...

 

 

Saludos!!!

Share this post


Link to post
Share on other sites

Otra consulta más... ¿es posible que luego de instalar MSOffice 2010 me figure esta actualización como pendiente?

Actualización de seguridad para Microsoft Silverlight (KB2890788)

NOTA: es un MSOffice 2010 SP2 con todas las actualizaciones a noviembre.

 

Saludos!

Share this post


Link to post
Share on other sites

Hola, he agregado el nuevo UPDATEPACK LATINO 1.8.8 y el netframework 5/teu

 

pero al modificar en nlite - OPCIONES - (PARCHE TCPIP) y el (Parche UXTheme) y proceder la compilación me da este error....

 

lo único que hice pue agregar el framework y el upl 1.8.8 + las modificaiones idnicadas en nlite OPCIONES....

 

Dibujo.JPG

 

 

Ahora si vuelvo a hacer lo mismo pero sin modificar nada.. SOLO integrando esas dos cosas. Netframework y el UPL... se realiza la compilación sin errores pero cuando pruebo la ISO me da el siguiente error....:

 

Sin+t%C3%ADtulo.png

qué es lo que está pasando con al UPL nueva y cómo puedo solucionar el error?

 

Detalles de lo ÜNICO que se hace:

 

[Main]
Env = 1.4.9.1 - 2.0.50727.7905.Microsoft Windows NT 6.2.9200.0
Target = Windows XP Professional SP3 - 5.1.2600.5512 - Español - España (alfabetización internacional)
 
[Tasks]
Hotfixes and Update Packs
Options
 
[Patches]
TcpIp = 1000
DoUxTheme
DoSFC
 
[Hotfixes]
G:\XPSP3-2014\Ricks_.NET5eu2.3.1_es.7z
G:\XPSP3-2014\Ricks_XPsp3esUpdatePack1.8.8.7z
 
______ He probado con 6 o 7 ISOS Originales limpias de XP.. Incluso con la copia de un Disco Original de Windows XP SP3 con Licencia y en todos el mismo error..... He hecho el proyecto desde PC con Windows XP, y7.. incluso lo hice desde un PC con Windows 8 y en ninguno va... en todos de todos me da el mismo error .....
Edited by latino

Share this post


Link to post
Share on other sites

Tengo el mismo problema que latino, justo iba ha informar de dicho error, con otros UPL no hay problema, uso nLite 1.4.9.1, ni siquiera he actualizado a nLite 1.4.9.3.

 

rkQIZf2.png

Share this post


Link to post
Share on other sites

Añado lo mismo que latino, integrando solo el UPL 1.8.8, habilitando-deshabilitando tanto el UXTheme como SFC, tampoco era capaz.

 

Yo ya lo he solucionado latino, por hacerlo un poco mas libiano como prueba, borre las carrpetas DOCS, VALUEADD, y SUPPORT, y dentro de I386 \ IN9XMIG, WIN9XUPG y WINNTUPG, he desinstalado nLite 1.4.9.1, instalado nLite 1.4.9.3, he cargado solo el UPL 1.8.8 y no me ha dado ningun error Procesando Archivos de Instalacion en nLite ni en la instalacion de VirtualBox.

Share this post


Link to post
Share on other sites

Lo comprimi con lzma2, solo es apoyado en el mas reciente nLite (para forzarles a actualizar a esa version)

 

Perfecto rick, yo lo advertiria en el primer post, que partiendo del UPL 1.8.8 es necesario actualizarse a nLite 1.4.9.3 para crear los desatendidos.

Share this post


Link to post
Share on other sites

Confirmo ÉXITO en compilación de dos tipos...

 

1.- descomprimí todo el UPL y lo comprimí con 7zip de forma normal y se integró todo sin problema...

 

2.- también me funcionó sin ningún  problema la descarga del Nlite 1.9.3 nuevo... lo instalé y también integró el UPL tal cual de Ricktendo con resultados muy positivos.....

 

Gracias por las ideas y soluciones :) 

 

Suerte a todos y éxitos Wincert - Ricktendo :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dubby
      So hello guys, been a long time...
      Some of us might still using Xp in daily use.
      Long story short, I created an advanced transformation/customization pack for windows XP,  
      This pack bring some cosmetics change which only available on vista and later operating system. And also some other interesting customization.
      you can see what this pack modifies in galleries below:

      Download Here
      Instruction how to install is inside the archive: readme.txt. you should read it. 
      If you like it, use it, and want to support the development consider a Donation.
    • By LFM
      Solución en post #6
       
      Buenas tardes querida comunidad, siempre los he seguido y me ha gustado la personalización de Windows XP usando la información de la misma.
       
      Pero desde que he estado usando UPL y hasta la versión 2.0.0 la cual integré a una versión XP SP3 español 100% original he tenido problema con los dispositivos USB...
       
      Me doy cuenta que usando UPL y no integrando las actualizaciones directamente de Microsoft se pierden algunos archivos...
       
      No copia USBCCGP.sys, USBAUDIO.sys, USBVIDEO.sys y algunas veces no copia MOUHID.sys y los del teclado...
       
      A veces si uno enchufa el teclado, el mouse, la cámara, la impresora por más que ya haya sido instalado previamente no se mantiene la configuración... Y si se cambia el puerto USB por más que esté instalado el dispositivo vuelve a ofrecer la el asistente de nuevo hardware....
       
      He probado con varios CDs, instalando desde USB, etc... ya no sé qué hacer, quería saber si es normal o si soy al único que le pasa...
       
      Saludos y gracias por todo!  :type:
       

    • By Tuesday77
      *please delete*
    • By Tuesday77
      *Please delete*
    • By Tuesday77
      *please delete*
×
×
  • Create New...