Jump to content

Autorun problem


pleXtOr
 Share

Recommended Posts

can someone help me?

i made windows with nLite + addons etc...

when i install that windows on computer he work excelent

but my autorun cd is disabled or what... :S

autoplay option doesn't work...

what can be the problem....?

is someone have this bug too?

sry for my bad english...

tnx....;)

Edited by Kelsenellenelvian
Moved to the proper forum section... PLEASE try to post in the proper sections!
Link to comment
Share on other sites

;Autorun CD-rom or Cd-W (0=disable, 1=enable) 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]
"AutoRun"=dword:00000000

;(1 = enabled CDR autorun)
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"CDRAutoRun"=dword:00000000

Link to comment
Share on other sites

@Kelsenellenelvian - what file is for autoplay... maybe I do that :D

@Rocco - I dont think that is the problem... how i can add thah registry in installation? ;)

@thedexmonster - only beep driver... :D

@Nomadturk - not that man... my autorun doesn't work on any CD/DVD

......tnx ppl ;)

Link to comment
Share on other sites

  • 2 months later...
tnx for help Kelsenellenelvian...

YOU ARE THE MASTER :D :D :D

and all other ppl who try to help... <3

Hey Plextor, how are u?

I've got the same problem that u had. I tryed the solutions posted here but they didn't work it out. What was the great solution you take? Was a problem with missing autoplay files?

Tks a lot.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...