Jump to content
Guest

[Disconnected]Windows Live Messenger 9.0 Build 14.0.8064.0206

Recommended Posts

Guest
How does this differ from your post in the SVCPACK subforum? Both the downloads have the same name and seem to be the same version number.

well There is a huge Different In them <<that what i feel

First Svcpack Addon is the Original Microsoft Installer only got them out of The Windows Live Installer And modified it to Show Uninstall In Add Or Remove and it got install Through T-13

Second True Addon is the Original Microsoft Files (but the Inf is all my work) it appear in Windows Live Component it got installed Before T-33 For you to decide Which one to Pick both of them share the Same Version and no problem in using any one of them

Share this post


Link to post
Share on other sites

Hi DaRk MaDnEsS.can you provide an alternative link other than rapidshare. :)

thanks and truly appreaciate your effort

Edited by Mann41

Share this post


Link to post
Share on other sites
Guest
Hi DaRk MaDnEsS.can you provide an alternative link other than rapidshare. :)

thanks and truly appreaciate your effort

well my net is basically down there is a problem in server <<downloading with 1 kb

so imagine how is the upload

i have been trying since 4 hours to upload and no luck

they say that this problem will be solved in 4 or 5 days

so in that time i will try to upload it

or any one can upload to alternative link like media fire and i would be thankful

sorry for that

Share this post


Link to post
Share on other sites

Linked with MediaFire :

Removed Link.

But I have a problem with this addon...(not with any modification from me) : missing wldlog.dll at the first start....

Added Remover For Wldlog.dll <<<it gets Removed after Restart
would be guilty ?

Do other people have this issue cause I've tested it on a French Xp so...

If I uninstall/reinstall by inf method all it's ok but after reboot....same problem.

Edited by geromichi

Share this post


Link to post
Share on other sites
Guest
Linked with MediaFire :

DaRkMaDnEsS_WLMessenger9_Addon_B14.0.8064.0206

But I have a problem with this addon...(not with any modification from me) : missing wldlog.dll at the first start....

would be guilty ?

Do other people have this issue cause I've tested it on a French Xp so...

If I uninstall/reinstall by inf method all it's ok but after reboot....same problem.

hmm nice catch lol i made the changes to fix that issue but forgot to save it ><

add in install Section

this

DelReg = Wldlog.Contacts.PerUser,Wldlog.Messenger.PerUser

the problem wouldn't appear in Live Install Anyway it`s Connected to the Upgrade Method along with Wldlog.dll Prob

Share this post


Link to post
Share on other sites
Updated!

Wldlog Error should now be Removed

thanks for the new link.tested the new updated on vmware but problem still exist(Wldlog Error) :confused02:

Edited by Mann41

Share this post


Link to post
Share on other sites
Guest
thanks for the new link.tested the new updated on vmware but problem still exist(Wldlog Error) :confused02:

well when this Error appear

does it after the Windows Install or you Reinstalled the application ?

Share this post


Link to post
Share on other sites
Guest

Can Any One Test this inf

i made a little change in it

i hope it fixes the problem

because until now i have no clue why the Remover get active

this New Change checks if the program is installed or not

and it should Fix the Error for now

Edit:

Don't care about what i said

there was a missing section i forgot about

fixed in this new inf DM_WLM.rar

Edited by DaRk MaDnEsS

Share this post


Link to post
Share on other sites

Better ! wldlog.dll is now present in Windows Live directory.

But, when connection try, error code 800736b1 = this application need to be reinstalled; still with your original files.

If I copy/paste/replace wldlog.dll at this point, messenger become alive again. No really need to reinstall.. So what, wldlog is locked or unreadable at first start ? I really don't know what happens.

Edited by geromichi

Share this post


Link to post
Share on other sites
Guest

well from today i will remove the link until i recheck the addon i will install it live and see were this error come from

Share this post


Link to post
Share on other sites

Under [Messenger.Files] i put the line wldlog.dll,wldlog.dll.Messenger

and under [Contact.FILES] i put the line wldlog.dll

and now after a fresh windows install all is good.

hope this helps.

Jesse

Share this post


Link to post
Share on other sites
Guest
Under [Messenger.Files] i put the line wldlog.dll,wldlog.dll.Messenger

and under [Contact.FILES] i put the line wldlog.dll

and now after a fresh windows install all is good.

hope this helps.

Jesse

if you saw the last inf there is a seperate place for this two for another use

but for some reason not every install works fine

so i will make some registery checks untill i found out where is the bug

Share this post


Link to post
Share on other sites

I don't know if this is the same issue but when I used the addon and installed the XP on my comp it kept running a windows installer each time messenger started up

Share this post


Link to post
Share on other sites

@DaRk MaDnEsS

Can you please repost your last working version?? i think it was at 6-2, until you fix the new one.

Thanks.

Share this post


Link to post
Share on other sites
Guest
@DaRk MaDnEsS

Can you please repost your last working version?? i think it was at 6-2, until you fix the new one.

Thanks.

Reposted Addon

Share this post


Link to post
Share on other sites
Guest

well i will try if i have time

but i think no if i have any free time in the coming days i will try to make an addon maker for it

Share this post


Link to post
Share on other sites

Thanks for addon but I have an unistall problem. I'm trying to unistall it and I install the greek version but I get errors.... Why is that happening? Please help me!!!!

Share this post


Link to post
Share on other sites
Guest
Thanks for addon but I have an unistall problem. I'm trying to unistall it and I install the greek version but I get errors.... Why is that happening? Please help me!!!!

well can you give me a picture of the error

it uninstall fine on my pc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...