Jump to content
ricktendo

[SVCPACK] .NET Framework 4/5EU v2.3.7 (Español)

Recommended Posts

Osea instalo el Paquete redistribuible de Microsoft Visual C++ 2008 SP1 (x86) vcredist_x86.exe en el T13 (svpack) y luego el dotNETfx.exe en el GuiRunOnce????

Share this post


Link to post
Share on other sites

Una pregunta, con esto ya está resuelto el problema que tienen algunas maquinas con poca memoria ram? el problema o error que salia cuando se estaba descomprimiendo un error de 7zip? el error era por que estaba super mega comprimido o algo así no recuerdo bien, pero en fin la pregunta es esa espero haberme explicado jejeje

Y otra duda como encuentro esto que menciona rick: NGEN v4 a "Manual" en vez de "Automático" y con eso se soluciona la lentitud de red? hay algo para que en el addon ya venga en automático o algo que se integre o un addon para hacer eso y no estarlo haciendo manualmente??

salu2 y gracias de antemano nuevamente...

Edited by NECRONEMESIS

Share this post


Link to post
Share on other sites

A que se debe que me ignores que hice o que? porfa ayudenme... salu2 y gracias de antemano!!

-----------

Necro el problema que mencionas sigue igual. De hecho pensaba comentarlo pero como ya se le dio muchas vueltas al asunto pense esperarme a la nueva actualizacion, porque comentaban anteriormente que descomprimias y lo comprimieras de nuevo pero en vez de ultra fuese "normal o Maximo" para que no consumiera tnta memoria al desempaquetar pero ya lo hice y me sale el mismo error... asi es que estamos iguales :P

Share this post


Link to post
Share on other sites

Hubo problemas de conexion a el sitio wincert de algunos usuarios, incluido ricktendo, esperemos que ya se hayan solucionado y que rick pueda subir hoy la actualizacion, saludos.

Si te fijas en la ultima visita al sitio de Ricktendo64 ver

Share this post


Link to post
Share on other sites

Hola Rick, sigo tus trabajos hace mucho tiempo la verdad muy buenos, hasta hace poco que se me ocurrio agregar los .net desde el wpi y no anda ...

como addon funcionan de 10, ejecutandolo directamente tambien pero desde el wpi (que deberia ser lo mismo que ejecutandolo directamente) no anda.

te detallo un poco lo que note: empiesa a instalar y parece que esta todo bien, termina y sigue instalando los otros programas del wpi pero despues me fijo y resulta que solo instalo el primero (1.1)my los otros no figuran por ningun lado, tratando de ver si podia arreglarmelas solo sin molestar (cosa que no pude) vi que en versiones anterioes la rutina de instalacion se hace solo desde un cmd pero esde la 2.8 en adelante tambien pero se llama a un exe (waitnet) o algo asi y para mi ese es le problema porke la version 2.6 que no lo usa si se instalan todos los .NET solo ke no borra de la lista de agregar programas los updates.

en fin si me ayudas con eso me harias un gran favor... desde ya muchas gracias.

Share this post


Link to post
Share on other sites

te agradesco y te felicito por tu interes en ayudar a los demas, y aprovecho para hacerte otra pregunta: que es eso de "Windows card" que aparece en el panel de control cuando se instala el pack .NET?

Share this post


Link to post
Share on other sites

te agradesco y te felicito por tu interes en ayudar a los demas, y aprovecho para hacerte otra pregunta: que es eso de "Windows card" que aparece en el panel de control cuando se instala el pack .NET?

Creo que quieres decir Windows Cardspace?

Es como tu tarjeta de identidad, te identifica. Tambien puedes utilizarlo para hacer el logon en sitios web. Yo realmente nunca lo utilizo, pero me imagino que puede ser util para otros usuarios.

Salu!

Share this post


Link to post
Share on other sites

ricks.. como he estado ausente no me entero de nada.. al final no conservas el framework 4? yo bien recuerdo que el problema con la lentitud de la red se arreglaba con una actualizacion despues, actualizacion que se podia integrar porque yo ya una vez hice un addon de la misma. Si no estoy en lo correcto que me recomiendas para tenerlo TODO?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...