Jump to content

Adobe Reader Help


thilakshan
 Share

Recommended Posts

Hi, i use the silent adobe reader 9. and it works fine with the installation and everything. but once all my runonce is finished i get an error saya

advance install error or something like that, but when i take adobe off the runonce i don't get that error no more, can some one help me out please

Link to comment
Share on other sites

wht can i do to fix the problem, its a slient install so where would the inf file be, wold i need to extract the file, the ini file located inside the silent installer looks like this

;***************************************************************

;Adobe Installer External Configuration File: Abcpy.ini

;***************************************************************

;***************************************************************

;Main Section

;The (Product) key is a required key

;***************************************************************

[MAIN]

Product=Adobe® Reader® 9

AbcpyVersion=9.0

;***************************************************************

;OEM Installation Options

;***************************************************************

[OEM Install]

INSTALLDIR=

ALLOW_LOCKDOWN_BROWSE=YES

ALLOW_LOCKDOWN_MEDIA=YES

ARPHELPLINK=

ARPHELPTELEPHONE=

ARPNOMODIFY=

;ARPNOMODIFY=YES disables the "Change" button in Add/Remove Programs

;***************************************************************

;Launches - Set for any other applications you wish to launch

; 1. Define 1 or more custom section names -> MyLaunch

; 2. Enable your custom section(s) -> MyLaunch=YES

; 3. Set up your custom section:

; [MyLaunch]

; TYPE=EXE (Can be EXE or OTHER - default is OTHER)

; PROGRAM=C:\My.exe (can be null type is EXE and if included in commandline)

; COMMANDLINE= (add program arguments here)

; CHANGEDIR= (add working dir here)

; WAIT=YES (Can be YES or NO if type is EXE)

; PLATFORM= (Any delimited combination of the following:

; WIN_XP

; WIN_2K

; WIN_ME

; WIN_98

; WIN_NT4

; (delimiters: any printable char)

;***************************************************************

;--Launch Objects

[Launches]

MyLaunch1=NO

[MyLaunch1]

TYPE=

PROGRAM=

COMMANDLINE=

CHANGEDIR=

WAIT=

PLATFORM=

Edited by thilakshan
Link to comment
Share on other sites

  • 2 months later...

I have the same problem.

If adobe reader is installed svcpack style, it will give "advanced inf install failed. Reason: access denied" even if it is installed at runonceex it errors. I have to install it at runonce on the second startup.

I have tried using my own installer and RogueSpear's, doesn't seem to matter.

any help would definitely be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...