Jump to content

IPB v3.0 beta3 released!


NIM
 Share

Recommended Posts

Hello guys and gals,

our forum software has reached the first beta stage in the upcoming v3.0 version.

I've decided to install it on our subdomain and if you want, you can feel and test it by registering on this address:

http://ipb3.wincert.net/

Once it will be released in final version, we plan to upgrade as soon as possible..

EDIT:

Some members said they are having trouble accessing address above, but also say that this link is working though:

http://www.wincert.net/ipb3/

I really don't know why that first link isn't working for anyone???

Cheers..

Link to comment
Share on other sites

First link didn't work for me either.

At first glance, the new one looks noticeably nicer.

How did you create that subdomain?

I can't even ping it! Neither can i access it via proxy or can make it pinged (domaintools)

Check your cPanel, make sure the A-Record for ipb3.wincert.net has the same IP with www

Link to comment
Share on other sites

Check your cPanel, make sure the A-Record for ipb3.wincert.net has the same IP with www

This sounds logical, but I don't know how can I check A-Record in CPanel. I know how to do this in DNS, but don't know if that's possible through cpanel?

Link to comment
Share on other sites

This sounds logical, but I don't know how can I check A-Record in CPanel. I know how to do this in DNS, but don't know if that's possible through cpanel?

Should be via DNS settings section of cPanel. Or something related. It's been years since my cPanel usage, pardon me if i forgot! (: Also, you can contact your host and learn why such a problem occured.

But... It seems there's no need anymore for those. Obviously your DNS entries was updated a bit later than normal. (: I too can now access it. Silly me, never checked when you posted :D

Link to comment
Share on other sites

Should be via DNS settings section of cPanel. Or something related. It's been years since my cPanel usage, pardon me if i forgot! (: Also, you can contact your host and learn why such a problem occured.

But... It seems there's no need anymore for those. Obviously your DNS entries was updated a bit later than normal. (: I too can now access it. Silly me, never checked when you posted :D

:)

I'll continue to upgrade beta releases on that address. So, if any of you would like to report bugs, please do it there :)

Link to comment
Share on other sites

first link also work i think there is not bug..but however page loading speed is slow

It's located on the same server as Wincert.net. It's loading slowly since it's yet to be optimized, it is still beta. But if you encounter any bugs, you may register and post there..

Thx

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...