Jump to content

Windows 7 Forum Trash


Recommended Posts

I know WA Installer creates shortcuts in the root of the drive. Actually now i test my addons with WA installer. And abt duplicate line I think it hardly make any difference.

well that shortcut problem has been solved (in new version soon)

the problems are

1-Moving function having a problem if the name has a . it doubles it that in the folder

i fixed the problem with making it copy

2-your addon have two shortcut doubled and since i used to use move it moves the first one

then doesn't move the others

but i changed every thing with copy files

it maybe slower but better

Link to comment
Share on other sites

well i got a new idea

of making a new tool to convert

older Inf Addon for Xp

To W7T Addon

(an exe file gets installed using RunOnce)

but still an idea

i hope to convert it into a true

Link to comment
Share on other sites

Guest snakecracker

Hi there.I like the look of ur win7 toolkit,but i've had a few problems.I have done 3 win7 os installs and i have had problems with all.Basically,I haven't had it working once.First time it came up with 'unable to cast object of type 'system string' to type 'system byte' when it tried to install waik,then it installed,or seemed to when i did ok,but it didn't work.Next time it said something about a file missing just when i tried to integrate addons and finally it said that a text file beginning with T was missing.I looked in the program files folder and the file was there,but when i looked at it in notebook it only had one of the 7 or 8 addons listed that i was trying to install.Sorry i can't remember the name of this file,but i guess u probably know which one it isanyway.I should have noted it or took screenshots,but i didn't know i was going to post.But if u can tell me what to send u to help fix it(unless u know already),I will.Thanx alot.

Look at this post.


Link to comment
Share on other sites

Definition update for Microsoft Security Essentials is KB972696

Windows 7 Remote Administration Tools is KB958830

PlayReady PC Runtime for Windows 7 is KB971012

Microsoft Silverlight is KB974331


Can you fix it in W7T Updates list?

And my pack is up-2-date :)

Edited by George King
Link to comment
Share on other sites

This link work fine for me:

I believe! Already downloaded by this link from another connection. But I'm on a client and here in this connection, does not open. I think it must be DNS issue. I tried to use some proxy servers, but did not work.

If anyone can host to me the updated version I am very grateful.

Edited by bigmac
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...