Jump to content
Sign in to follow this  
Guest avechuche

New problem :D

Recommended Posts

Guest avechuche

There any way to run WPI without using $OEM$ folders?? How can we do? Thank!!

I use the $ OEM $ folder that is on the official site

I need to change this because I can not use F6 during OS installation

Sorry my english is bad

Share this post


Link to post
Share on other sites
I need to change this because I can not use F6 during OS installation

Do you need the F6 functionaliuty to load mass storage drivers during Text Mode setup phase?

If so, you may want to slipstream the driver(s) directly into the CD/DVD, thereby eliminating the need to supply any drivers via floppy disc.

DriverPacks can help you with this task.

Share this post


Link to post
Share on other sites
Guest

well you can by pass $OEM$ by making a runonce key

to referee to the WPI

and i think the best way is to make a svcpack with 7-Zip

using autoinstall in config to make the runonce

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...