Jump to content
sanyo

Boot screen and Theme problems

Recommended Posts

First:

ill talk about the theme i add it in the unattended section and when i install xp its classic and not custom. i removed the windows theme in components

Second:

I have made a bootscreen in an app callec bootskin and i dont know how its working because i took my ntoskrnl.exe and installed it properly and its just the original boot. And tuneup is stupid because you cant change the load bar graphic control the length or even the location.

any help about thease topics would be greatly apreshiated.

thank you

Share this post


Link to post
Share on other sites

You Must Frist in Task Selection Check Options=> in patchs tab select Enable Unsigned Theme Support(uxthemepatch)

and also see this video for Theme

and for Boot screen

need patch ntkrnlmp.exe,ntkrnlpa.exe,ntkrpamp.exe

also see this

For Cabing File useKelsuberpack included makecab >right click on the file go to send to using make cab

Thank you for the post but i already did the ux patch and i already found out what files to edit but now i ran into a bigger problem... to get the boot screen to work properly i need to change the graphics and the pallet in all the files so i did so. now the problem is its changeing the second colour in the pallet black when it should be white and its makeing the boot screen look horrible. can anyone explain to me why this is happening, how to fix it and if theres a post on this?

when i tryed to make my bootscreen with boot editor it gave me the same error only it warned me about the second color not being 32,21,16 and told me to change it but that made the pallet wrong and mess the picture up and not its doing it all by itself. if you know anything or know a link to somthing it would be greatly appreciated thank you!

Edited by sanyo

Share this post


Link to post
Share on other sites

yeah the first 2 colors in the pallet need to be dark....

first color need to be "00 00 00" and the second color need to be "15 1A 20" the rest doesn't matter... u can arrange your pallet with gimp..

(with our lbs patcher v2.2 u can patch your kernels in a XP-CD source folder after u made the bitmaps)

Share this post


Link to post
Share on other sites

yeah the first 2 colors in the pallet need to be dark....

first color need to be "00 00 00" and the second color need to be "15 1A 20" the rest doesn't matter... u can arrange your pallet with gimp..

(with our lbs patcher v2.2 u can patch your kernels in a XP-CD source folder after u made the bitmaps)

cool thx man i think i know why its going black now though its putting a black background of the loding bar over my image but ill just use you app if it lets me edit it easyer thanks ill take a crack at it.

Aright 2 second later and i got lost in the program. i think ill stick with my hexeditor and paint shop pro but i need to rearang my pallet with gimp im gona google around but if you have a guide could you post it please thanks.

There i found it in gimp ima go and edit all 7 kernel files now XD i need to get a better hex editor to find and replace.

Edited by sanyo

Share this post


Link to post
Share on other sites

Thank you soooooo mutch it worked and i have another guide to change the position of the loadbar i might do that or i might just leave it where it is. Thank you for telling me the problem! I got the theme working too Vmware was stoping Nlite from seting the theme so i stoped nlites unattended and used mine and everything works thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...