Jump to content
Sign in to follow this  
Dissscount

Please help with setting a WiFi :D

Recommended Posts

Hello everybody, now i have problems with Wireless Connection set-up.

I have Realtek RTL8187B with latest (Win7 compatible) drivers

Windows 7 of course

Problem :help:

Of course i tried EVERYTHING:

1.Firstly i tried to do the easiest thing --> Went to Network and Sharing Center -> Create a Connection or Network -> Ad-Hoc -> WEP -> ICS(ON)

Tried the connection - Nothing !! :thumbsdown_anim: : N95 said: NO GATEWAY REPLY

1.1: That's right- No Default Gateway!.. It's blank on ipconfig /all and on RTL8187 configuration ( Wireless network Connection)

2. I even tried Connectify :google_lt: - Nothing too : I made an ad-hoc connection and ICS too(because AP-Mode is off in RTL8187 <_< ) but anyway, Internet dont work in N95 + No gateway

2.1 Ipconfig /all display everything except the Default Gateway and DNS....

I think, problem in the Windows7 OS... All was Working under XP and Vista..Linux too :rolleyes: .. So what should i do... Problem is really annoying, because i updating my Ovi Maps content every day.. Sometimes surfing the net... But now its just down!

Edited by Dissscount

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...